Sign in to follow this  
GrizzlyAir

Holding [TAB] to type and letter ‘S’ won’t work

Recommended Posts

So entering data into the FMC by holding tab do I can use the keyboard is great.  I love it when developers include this as a feature since it makes some slow data entry much faster.  But when I type ‘S’ it does not work. I have to mouse over to the letter S on the FMC to enter it.  Since I fly in and out of St Louis a lot, it can be annoying.  Anyone else having this problem or do I have something I need to fix?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, GrizzlyAir said:

So entering data into the FMC by holding tab do I can use the keyboard is great.  I love it when developers include this as a feature since it makes some slow data entry much faster.  But when I type ‘S’ it does not work. I have to mouse over to the letter S on the FMC to enter it.  Since I fly in and out of St Louis a lot, it can be annoying.  Anyone else having this problem or do I have something I need to fix?

Since this is a bug the proper thing Todo is file a bug report. This forum is unmonitored.

Share this post


Link to post
Share on other sites
1 hour ago, thibodba57 said:

Since this is a bug the proper thing Todo is file a bug report. This forum is unmonitored.

I am doing what is necessary to see if anyone else was experiencing it.  I don’t want to declare it is a bug unless someone else can confirm it. 

Share this post


Link to post
Share on other sites

I can confirm it. It didn't work for me either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this