Jump to content

Archived

This topic is now archived and is closed to further replies.

Kenny

Can't seem to get ProFlight yoke working

Recommended Posts

Running v4.2.21 P3d, updated driver for yoke, and the only thing that works is the yoke itself.   None of the switches work, they are programmed in Madcatz sft that comes with it. I did check for conflicts in p3d and removed some.  miss my Hat switch.  This all worked in STEAM addition of FSX.  Has anyone had this problem, or have any ideas ?   Thanks for reading .....

Share this post


Link to post

Try looking in the Prepar3d v4.2 for a folder named "delete generated files". Open this then click on "run as administrator"". I had a vey similar problem and this appears to have solved it.

Share this post


Link to post

Do you have FSUIPC by any chance, I have the PFC Jetliner and used FSUIPC to "map" my 12 switches, no trouble anymore. At least you would see if they are detected by the sim.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...