Recommended Posts

Beta 5

Fix blue rendering errors on orthophotos.

Fix overly aggressive carb ice.

Fix bad default material and dev assert in draped-only object with spurious ATTR_poly_os.

Map shows best ID we can find from a set of meta-data.

Fixed Xpad flying at the user if picked up with mouse.

XPD-8844, XPD-9101 We now properly call on_p0_loaded synthetically when the VR system is initialized after a plane has already been loaded.

XPD-8824, XPD-8924 Fixes views for shift-4 and shift-8.

XPD-8909 No G1000 in replay if it’s loaded after another flight.

XPD-8989 Flap Deflection Time DataRefs added.

XPD-9027 Master volume Dataref added.

XPD-9028, XPD-9117 Fixed various broken OBJ attributes and material bugs.

XPD-9075 Outside view in VR gives wrong pilots-head position.

XPD-9106 Fix for pnl_table not asking for VR keyboard support.

XPD-9107 Crash when using panel manipulators by hand and not with the VR laser.

XPD-9116 New APIs are:

XPLMSetWindowVrSize()

XPLMGetWindowVrSize()

XPD-9120 VR keyboard off center when picking failures from controller menu.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nothing about ground handling but one simmer, on the .org forum, says it's much better.

Share this post


Link to post
Share on other sites
18 hours ago, olderndirt said:

Nothing about ground handling but one simmer, on the .org forum, says it's much better.

It seems to be, less 'sticky' to initially start moving, and in the turns at taxi. Also, great FPS. Pretty much stays at the top of what my system can give for most scenery demands.

Share this post


Link to post
Share on other sites
On 13/04/2018 at 3:24 PM, jh71 said:

Fix blue rendering errors on orthophotos.

Phew, I was wondering what had happened on my Ortho4XP sceneries. I had blue lines everywhere around the water areas

Share this post


Link to post
Share on other sites

I had a weird blue tinge mixed into the decals in my orthos so I reverted back to stable 11.11. I guess it's time to try the betas again :) The beat goes on!

Share this post


Link to post
Share on other sites

You guys need to file a bug report when you see these bugs in a beta. The fix barely made into beta 5 thanks to my complaining ;)

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I’ve had several intermittent crashes on selecting “new flight” or “resume previous flight” with version 11.20b.  During the crash, a window comes up stating that the system had crashed and asked for my email to automatically forward a report to Laminar. Initially, the only way I can recover is to delete the “Preference” sub folder within the “Output” folder, but the only problem with this is that I have to re-do my joystick calibration and all my configurations.  During the last crash, I did not delete the “Preference” folder.  Instead, I started XP again and selected “Tutorial” on the opening screen .  .  .  there was no crash. It took me to the tutorial which I stopped, and from there selected “new flight” without a problem.  Hopefully, Laminar can find a fix for this in the release 11.2 version.  Has anyone else experienced this?

Share this post


Link to post
Share on other sites

No problems here with the current beta5. Just did a 2 hour FSEconomy flight in the Carenado PC-12. No difference in frame rate, but these recent betas have all been pretty well optimized. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now