AviationGaming

PMDG 737 ILS FAC/GP Reading Instead Of LOC/G/S

Recommended Posts

Hi, I am here again today to bring up a problem; whenever I set the approach and press the "APP" button on the MCP, instead of saying LOC and G/S, it says FAC and GP. This happens for all ILS approaches. I looked this up online, but there really wasn't anything except for a mention of an IAN approach. I have no idea what that is, but I just want this fixed, because I am annoyed of it. Also it seems like I can't do an autoland with the 737.  Here is an image:dL0LvO8.jpgI hope someone can help me with this.

 

Thanks,

 

Ben Beaver

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Hello,

That's weird. Normally the IAN modes activate when a proper ILS is not received when you arm the APP mode. Can you confirm that the ILS frequency and course set on the nav receiver and MCP match the ones in the sim (check the sim map).

Also for an autoland, you need to set the frequency on both nav receivers, set the course on both sides of the MCP and switch on both AP.

 

Does it do that in all panel states?

Edited by Budbud

Share this post


Link to post
Share on other sites

Hi, I set the Frankfurt ILS frequency (110.95) into both the NAV recievers, but it only says VOR/LOC and GP now.

 

avUSQgr.jpg

2QcUySi.jpgThanks again,

 

Ben Beaver

Share this post


Link to post
Share on other sites

It is now also reverting back to FAC and G/P after I disarmed the APP button, because I only armed to it show you what it looks like.

 

 

 

Ben Beaver

Share this post


Link to post
Share on other sites
Posted (edited)

You are on a downwind course and therefore the glide slope part of the ILS is not received (hence no "diamond" for the glide on the PFD and GP instead of GS).

With reference to your latest post. When do you arm the APP? What if you do it when you are on an intercept heading with both the course and glide signals available?

 

I cannot test it because I haven't reinstalled the NGX (yet) and cannot access the FCOM for the same reason, but it is well possible that FAC/GP is displayed if you arm the APP while not being on intercept course even if you receive the ILS signal.

 

Edited by Budbud

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, I arm the approach when I am turning final, usually at a 90 degree angle from the ILS.

I am also having a problem with activating both of the autopilots at once, they stay activated for about 3 seconds, and then it switches to one side.

 

Ben Beaver

Edited by AviationGaming
Added autopilot switching

Share this post


Link to post
Share on other sites

What panel state do you use? Does it happens with the default panel state?

Share this post


Link to post
Share on other sites

Hi, It is all fixed, I guess it doesn't matter what state I use, but what happened was before, I didn't put the ILS frequency into the NAV radio, and everything went from there. The course was set into the MCP, and after that, the VOR/LOC and the G/S set in. Thank you so much for your help, I mean it.

 

 

Thanks so much,

 

Ben Beaver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now