Jump to content

Sign in to follow this  
nealmac

GSX not matching up to gate positions

Recommended Posts

Ok, so basically I'm fed up with GSX not matching up with where the gate positions should be, Also I had the trial version of Aiviasoft EFB and I was having a similar problem with taxiways not matching up. I also want to buy the full version of EFB, but if this is going to be an on-going problem then it's really not worth it. I also have similar problems with ProATCx taxiiways not displaying correctly. Is there some sort of a one-stop ritual I can run through that will sort this out once and for all? Here's a list of addons I use that are more than likely contributing to the problem:

ProATCx

GSX

MyTraffic 6

And obviously various addon airports from the usual developers, Aerosoft, UK2000, FSDT, Fly Tampa, Orbx, Flight Beam, Drzewiecki and probably loads of others I can't think of off-hand.

 

I'm using P3Dv4 by the way.


Best regards,

 

Neal McCullough

Share this post


Link to post

I'm guessing MyTraffic6 is the problem, I found when I used it the sim would use the mytraffic AFCAD's which would mess up other add-ons like GSX. I couldn't find a simple fix apart from stop using my traffic unfortunately.

 

You can see which AFCAD GSX is using my going into the settings > gate settings and at the top there is a folder path, I'm willing bet its pointing to a file in your mytraffic folder

 

  • Like 1

Share this post


Link to post
28 minutes ago, nealmac said:

Ok, so basically I'm fed up with GSX not matching up with where the gate positions should be, Also I had the trial version of Aiviasoft EFB and I was having a similar problem with taxiways not matching up. I also want to buy the full version of EFB, but if this is going to be an on-going problem then it's really not worth it. I also have similar problems with ProATCx taxiiways not displaying correctly. Is there some sort of a one-stop ritual I can run through that will sort this out once and for all? Here's a list of addons I use that are more than likely contributing to the problem:

ProATCx

GSX

MyTraffic 6

And obviously various addon airports from the usual developers, Aerosoft, UK2000, FSDT, Fly Tampa, Orbx, Flight Beam, Drzewiecki and probably loads of others I can't think of off-hand.

 

I'm using P3Dv4 by the way.

Hi Neal

 

Most likely afcad conflict.

Have you disabled all the mytraffic files for all of your third-party airport addons? If not, locate the BR2_*.bgl (e.g. BR2_KSFO.BGL etc.) in your <install DIR>:\MyTraffic Professional\MyTraffic\Scenery and change the .bgl extension to OFF. Alternatively, you could create a duplicates directory and then just move the conflicting file there - be aware that some airports may have more than one file in MT6.

Once done, run liveupdate for FSDT, reload data configs for the likes of Aivlasoft and check whether your issues have been resolved

 

Hope this helps

 

Kind regards

 

Edit: I think both Litmoose and voske have narrowed in on the same solution 🙂

Edited by Tokitaumelie

Share this post


Link to post
27 minutes ago, Litmoose said:

You can see which AFCAD GSX is using my going into the settings > gate settings and at the top there is a folder path, I'm willing bet its pointing to a file in your mytraffic folder

Hi Litmoose.  I spent a bit of time trying to find the "gate settings" you referenced but the AFCAD path you referred to wasn't in the "GSX/Settings" menu.  From within P3Dv4.2 I found the AFCAD path under the "Add-ons/GSX/Customize airport positions..." menu. 

Not being critical here at all, just trying to make it a bit clearer.  I appreciate you pointing out that the path to the AFCAD is indeed revealed within GSX so users can troubleshoot conflicts.  Thanks.

  • Like 1


Doug Miannay

M1mhPJG.png 1BV5Kt7.jpg

PC Specs: i7-8700K (OC 5.0GHz - HT Off) | ASUS Maximus X Hero Z370 | Corsair Hydro H150i Pro Cooler | ASUS STRIX-RTX2080TI-11G | 32GB G.Skill DDR4 TridentZ RGB 4000Hz  | Samsung 960 Pro 512GB M.2 (OS/Apps) | Samsung 960 Pro 1TB M.2 (Sim/Games) | Corsair H1000i PSU | Fractal Design Define R6 Blackout Case | Win10 Pro x64

Addons: Many Orbx Products | Many FSD/FB/FT/PacS/LatinV/Aerosoft Airports | ASP4/ASCA | UTL at 35% | ChasePlane | PMDG/FSL/A2A Aircraft

Share this post


Link to post
17 minutes ago, dmiannay said:

Hi Litmoose.  I spent a bit of time trying to find the "gate settings" you referenced but the AFCAD path you referred to wasn't in the "GSX/Settings" menu.  From within P3Dv4.2 I found the AFCAD path under the "Add-ons/GSX/Customize airport positions..." menu. 

Not being critical here at all, just trying to make it a bit clearer.  I appreciate you pointing out that the path to the AFCAD is indeed revealed within GSX so users can troubleshoot conflicts.  Thanks.

Apologies I was going from memory unfortunately, I'm at work at the moment

Share this post


Link to post
1 hour ago, Litmoose said:

Apologies I was going from memory unfortunately, I'm at work at the moment

No worries, my friend.  I appreciate the tip.



Doug Miannay

M1mhPJG.png 1BV5Kt7.jpg

PC Specs: i7-8700K (OC 5.0GHz - HT Off) | ASUS Maximus X Hero Z370 | Corsair Hydro H150i Pro Cooler | ASUS STRIX-RTX2080TI-11G | 32GB G.Skill DDR4 TridentZ RGB 4000Hz  | Samsung 960 Pro 512GB M.2 (OS/Apps) | Samsung 960 Pro 1TB M.2 (Sim/Games) | Corsair H1000i PSU | Fractal Design Define R6 Blackout Case | Win10 Pro x64

Addons: Many Orbx Products | Many FSD/FB/FT/PacS/LatinV/Aerosoft Airports | ASP4/ASCA | UTL at 35% | ChasePlane | PMDG/FSL/A2A Aircraft

Share this post


Link to post

Cheers guys. Yeah, I kinda had my suspicions that MT6 may have been the culprit. However, I was hoping that it was something that could be fixed by deleting a few files, rather than having to remove it completely haha. I'll have a look later for duplicate AFCAD files.


Best regards,

 

Neal McCullough

Share this post


Link to post

Hi Neal, I have GSX Pro ATC-X & MT6 plus a plethora of add-on airports and have never experienced problems with Afcads, I don't even have to delete duplicate bgl's!  Have you tried running MakeRunways?


Dell S2417DG QHD G-SYNC 165Mhz | Gainward Phoenix GS GTX 1080 Ti 11GB | Intel i7 8700K @ 4.8Ghz | Asus Maximus X Hero | Corsair  AX860i | Corsair Vengeance DDR4 16GB 3000Mhz | Corsair H115i | Samsung Evo SSD 500GB x 2 | WD Black 2 TB | SoundBlaster Z | Track IR 5 | Harmon Kardon HK695 

Share this post


Link to post

Simply, whenever I have an addon airport, I go to my traffic scenery folder and find the respective airport afcad file and move it to a backup folder. You can’t have two afcad files for the same airport.

Edited by nam1394

Naif Almazroa

My Youtube channel:

https://www.youtube.com/user/Youmou0205

Share this post


Link to post
2 hours ago, Air_Jordan said:

Hi Neal, I have GSX Pro ATC-X & MT6 plus a plethora of add-on airports and have never experienced problems with Afcads, I don't even have to delete duplicate bgl's!  Have you tried running MakeRunways?

Yeah I have. Many times mate.


Best regards,

 

Neal McCullough

Share this post


Link to post
1 hour ago, nam1394 said:

Simply, whenever I have an addon airport, I go to my traffic scenery folder and find the respective airport afcad file and move it to a backup folder. You can’t have two afcad files for the same airport.

Ok. This is something I never do. I wonder could it be that simple? I'll try that now.


Best regards,

 

Neal McCullough

Share this post


Link to post

In Poppet's P3D tips and tricks, there is a post specifically about this topic.

 

Jeff Callender


Jeff Callender

Share this post


Link to post
3 hours ago, nealmac said:

Ok. This is something I never do. I wonder could it be that simple? I'll try that now.

Neal, anytime you have an issue like what you described it’s often due to a duplicate ACFAD. You can open the GSX tool while in the sim and it will tell you which AFACD it’s reading and the location so that you can go disable it. Generally if you have a 3rd party airport it’s best to disable any other AFCADs installed by either removing them or renaming them to .off or .bak.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post

Thanks guys.

 

Ok, I've removed All AFCAD files from the MyTraffic/Scenery folder. I've tested about 1 of them and most seem to be working. I'm still having issues with UK2000's Liverpool and Gatwick. I thought it might be a UK2000 issue, but my UK2000 Manchester sees to be working ok. I have another 20 or so payware airports to test. I hope to do these this evening.


Best regards,

 

Neal McCullough

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...