adaniel

ATC controllers no voice

Recommended Posts

I have been flying a couple of flights in Europe recently using P3d v 4.2,VoxATC ,PMDG B737800 and flightplans made with Little Navmap. I let the «flight officer» operate the radio. Most of the time I hear the the ATC communication between the controller and my first officer, but a couple of times when we are handed over to a new controller, I don’t hear the controller, only my first officers respond to  what ATC is saying. Is it a way to avoid this, or is it a bug in VoxATC?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Curious, I never got this issue with any version of VoxAtc...Have a look if maybe you have some incompatibility or incorrect volume with the  voices assigned to Atc control.

Regards,

Edited by DrumsArt

Share this post


Link to post
Share on other sites
2 hours ago, DrumsArt said:

Curious, I never got this issue with any version of VoxAtc...Have a look if maybe you have some incompatibility or incorrect volume with the  voices assigned to Atc control.

Regards,

There have been a lot of posts in this subforum, but I've never seen that reported either, so if it's a bug, it's pretty obscure. Without more information from the OP, it's hard to tell what the cause may be. I'd wonder if the sound chip/card driver is up to date. After that, it would be interesting to see which voices are installed and assigned in VOXATC. Do they each speak the word "Test" during the VOXATC initialization? Do they all work correctly in the Windows TTS app?

Share this post


Link to post
Share on other sites

Thank you for responce. I have 5 voices set as controllers, 4 of them seem to be ok, but one, Voxpop Male voice 1 filter  can I not hear. I have now tested all installed voices, and I found out that I only hear 7 «tests» with 11 voices installed. It seem that some of the Vox pop voices are corrupted. When I press one voice in settings, I hear one or two other voices before the one I pressed. Will the best be to delete all, and reinstall all Vox pop voices or shall I get some other voices?

Share this post


Link to post
Share on other sites

My advice would be to uninstall the VOXPop voices and first make sure that the remaining voices still work in VOXATC. Then redownload and reinstall the VOXATC 7 VOXPop voices and see what happens. 

IVONA, CereVoice and Vocal Expressive 64 bit payware PC voices all work fine in VOXATC, as do the Windows 10 voices. I have 3 CereVoice (Hannah, Adam and Nathan),  two VE (Nathan and Tom), 2 IVONA (Eric and Joey) and 5 Win10 (David, Mark, Zira, Richard, Linda and Eva) voices installed with no problems. They all sound a whole lot better than the VOXPop voices. IVONA voices are slightly better in my opinion, as they come with an editable lexicon such that one can modify the pronunciation of specific words.

Share this post


Link to post
Share on other sites

Thank you for your fast reply. I will try to reinstall the Voxpop voices first. I also have 4 Win 10 voices, and they work fine. I should have liked to have more Win 10 voices, but am I right that I have to do some registry changes to make the voices work? My computer knowledge is not the best, so I have not  done any registry changes yet.

Share this post


Link to post
Share on other sites

Yes, there are a bunch of Win 10 voices in Australian, Canadian, British and US English. You can't expose them all in Win 10 without a registry edit, so if you don't feel comfortable adding things to the Windows registry, I suggest not doing so. "A man's got to know his limitations."

Share this post


Link to post
Share on other sites

Today I have tried to solve my VoxATC problems, but without success.I have deleted both the VoxPop voices and Vox ATC, and installed again only the two voices FV1 and MV1.When I go to Voice configuration page/setting and try to listen to the voices, I hear Female Voice1 and Female voice 1 Filter. When Pressing Static and Static Filter I don't hear anything. When I press Male Voice 1 I hear the female voice reading the sentence but saying "male. The same with MV 1 Filter. When I press Static and Static filter I don't hear anything. When I first installed Vox ATC everything seemed to work ok, and It has done so the last 6 months, but last week I first experienced problems.I have done no changes to my computer, so now I am really confused. I hope I can get some advice on how to fix this.

Share this post


Link to post
Share on other sites

I have done a second attempt to solve my Vox pop voice problem, but without success. I have deleted VoxAtc and all Vox pop voices, downloaded and installed again. I still only hear the two first voices of voice FV 1and MV 1, but this time it is a male voice speaking when I press MV1. I also downloaded MV 4, but I don’t hear anything when I press speak buttons. I have read that I will have to wait a while before the voices loads for the first time, but what is a while? I have been waiting 5 minutes without hearing anything. Should I have waited longer?

Share this post


Link to post
Share on other sites
Posted (edited)

My advice is to stick with  SAPI5 voices (Win10, Ivona, Cereproc, VE, etc.) and not use the VoxPop voices. I will tell you something else about VOXATC. You should make sure that when you uninstall both the app and the voices, that all the hidden files associated with both are deleted also. I offhand don't remember where the VoxPop information is stored, but I'm guessing it's in:

C:\Users\Jay Bloomfield\AppData\Roaming\Internal Workings

Also, take a look with Notepad at:

C:\Users\Jay Bloomfield\AppData\Roaming\Internal Workings\VoxATC P3D 4\VoiceSettings.xml

and see what it looks like. Are the correct voices listed with non-zero volumes and speech rates?

Edited by jabloomf1230

Share this post


Link to post
Share on other sites

I have downloaded new Language packages for Win 10, Canadien, UK and Ireland, and I have now 8 voices installed in Win10. But in VoxATC I only see three Win 10 voices, 2 US and one UK. How do I get the other voices  into VoxATC? Is there a tutorial available?

Share this post


Link to post
Share on other sites
On ‎5‎/‎9‎/‎2018 at 6:55 AM, jabloomf1230 said:

......and Vocal Expressive 64 bit payware PC voices all work fine in VOXATC .......

Jay

Finally had time to "trial" the above from Harposoftware.

I hear them fine in W64 TTS, MCE & even VoxATC Voice Configuration, but when I enable VoxATC & hearing all the initialising "test"s, a fatal error .....& as per err.log, "Could not load file or assembly 'file:///C:\Program Files (x86)\Speech2Go Voice Package VE\x64\ElevationDataSharp.dll' or one of its dependencies. The system cannot find the file specified."

Interestingly, this file (& another "list.json" similarly listed later in another fatal error) are both found in the VoxATC P3D 4 folder (??).

Can I ask if you had similar or do you use VE voices from another source.

Thanks

 

 

Share this post


Link to post
Share on other sites

Tom and Nathan standalone voices (sold by Harpo Software) work fine in VOXATC for me. The error message looks to me to be related to Speech2Go versions of the voices. It almost seems like the installation of the demo S2G voices causes VOXATC to forget where its own file folder is located.

You'd have to look into whether the S2G demo voices can also be used with other Windows apps.

Share this post


Link to post
Share on other sites

No answer to my last question. Does it mean that all Win 10 voices installed from Canadien, Great Britain, Irish and Australien language packages, normally should show up in VoxATC? 

Share this post


Link to post
Share on other sites

PM me. I'll send you a file on how to install a couple voices and you can use that as a template. I'd post a link but than some people will break their Windows 10 installation by accidentally messing up the registry. The process has been posted in detail before on this subforum.

Share this post


Link to post
Share on other sites
On ‎5‎/‎18‎/‎2018 at 3:07 PM, jabloomf1230 said:

....standalone voices (sold by Harpo Software) work fine in VOXATC ....

Jay

Thanks for the notes ..... indeed the standalones work fine, just not the packs with S2G.

Share this post


Link to post
Share on other sites
Posted (edited)

jay

can I annoy you again ..... I bought Ivona Nicole from Harpo but no joy with v741, but fine in MCE & other TSS uses.

are your nuance Nathan & Tom from Harpo installed with / through the minispeech program or separately.

 

Edited by vadriver

Share this post


Link to post
Share on other sites
Posted (edited)

Hey John,

I'm sorry that I missed this post. I was having problems with my Internet connection which was just fixed by my ISP late on Thursday. I'm just getting around to looking at various threads. It's been a while since I first installed them but my two Ivona voices are installed with Eric.exe and Joey.exe. These files also install a lexicon editor and a license manager.

I have Nathan and Tom Nuance voices and those are installed with 1029_ve_enu_nathan_premium.exe and 1032_ve_enu_tom_premium.exe. I can't remember if the minispeech app gets installed also. It's surprising that the Nuance Nicole works in everything but VOXATC. Does Win10 see the voice under the 64 bit voices?

Edited by jabloomf1230

Share this post


Link to post
Share on other sites

Team

I was doing some changes to my voice settings ...... and tried my registered Ivona Nicole but received an error report, similar to one I had earlier when I had assigned Nicole, but not checked before Vox enable.

I will research the error but wondered if others had seen similar.

https://www.dropbox.com/s/18tltutcq6rmc9j/Capture.JPG?dl=0

Share this post


Link to post
Share on other sites

I have had this issue before but it has always been fixed by reinstalling (repairing) either VoxPop Base or the voices. I usually listen to the voices in the voiceconfig.exe before I start the sim just to make sure they are all working. That also speeds up the initial setup time in flight as when you first start your PC the voices need to be reloaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now