Recommended Posts

Posted (edited)

Forum-2-26.png

Hello Commanders,

It's been a while you heard from us, and we are proud to announce the new release for VAInterface! You can download it now from our store in the link bellow:

 

Download now!

To get the software you have to log in on our support system with your usual account. Note that support system and the stores have two different accounts! If you already have an older VAinterface release remember to uninstall it via Windows removal. 

Update notes:

  • Fix connection issues with PMDG Virtual CDU;
  • Minor bug fixes. 

 

Regards

Edited by vitormfs
  • Like 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Excellent news Vitor, thank you.  FYI, it looks like XP 11.20 was officially released today (not Beta) ... great to see multi-platform support.

Cheers, Rob.

EDIT: See you in Las Vegas June?

Share this post


Link to post
Share on other sites
Just now, Rob Ainscough said:

Excellent news Vitor, thank you.  FYI, it looks like XP 11.20 was officially released today (not Beta) ... great to see multi-platform support.

Cheers, Rob.

EDIT: See you in Las Vegas June?

Hey Rob,

Unfortunately we won't be attending to FlightSimExpo this year. We hope to go expose next year! 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello VA 

I have the mcp,efis and Virtual cdu all working great in p3dv4!  But....

I’m new on xplane 11 and unable to get the mcp and efis working. 

Do the modules work with the default xplane 11 planes? The icon of va modules is green, the mcp is showing 0 signs but they do not interact with the simulator at all. What am i missing? Choosing a different profile in the configurator does not help. The status in the va configurator program is showing xplane11 and showing the actual choosen plane like Cessna 182 or boeing 737. 

The Windows firewall is off. So no problem with incomming or outgoing connections. Installed the 2.6 version (the va plug-in is installed and active in xplane). Installing 2.5 version does not help to resolve the problem.

What am i missing? Please advice. 

Thank you. 

Mike

Share this post


Link to post
Share on other sites

Hi VA,

Any update regarding Xplane 11? In your original post of May 7 regarding the v2.26 software you mentioned 2 weeks. We are a bit past the 2 weeks at the moment. Can you please give us an update? When can we expect a compatible xplane11 version of the VA software?

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now