Jump to content

Sign in to follow this  
james42

Radar Contact too quite after update

Recommended Posts

Hi everyone, since the latest Windows 10 update Radar Contact has become almost silent with the ATC voices being extremely quiet to the point where i am unable to hear them over the aircraft. Everything was fine yesterday before i installed the update, I haven't changed anything in my setup since then. I've noticed the same thing has happened to the GSX ground crew voices as well. I'm running P3Dv4 with Windows 10 pro. Any help appreciated with this strange issue.   


James Gill

 

 

Share this post


Link to post
Share on other sites

Check your Volume Mixer ( right-click the little speaker icon next to the windows clock on the task bar), when you run Radar Contact there will be a volume column for RC 4.3, just raise the volume; same for GSX. 

Share this post


Link to post
Share on other sites

Thanks for the reply but I've just had a hard drive failure so my flight sim pc is in the hands of my pc expert so I'm unable to check that right now, but ill be sure to check that as soon I get my pc back.  


James Gill

 

 

Share this post


Link to post
Share on other sites

I also have the same problem.  Raising the RC volume with the Volume Mixer doesn't solve it.  

Don't know about James, but in my case, I can hear the RC voices at normal volume when I disable the P3D4 sounds (using 'Q'), but very quiet when P3D4 sound is enabled.  It's like the RC voices are far behind the sim sounds.  Like James, I had not changed anything, other than the Win10 update.  I've now updated the sound drivers, specifically from the mother board web site, but this also doesn't solve the problem.  


SAX702

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti || 960 PRO 1TB, 840 EVO

My Files in the AVSIM Library

Share this post


Link to post
Share on other sites
1 hour ago, SAX702 said:

I also have the same problem.  Raising the RC volume with the Volume Mixer doesn't solve it.  

Don't know about James, but in my case, I can hear the RC voices at normal volume when I disable the P3D4 sounds (using 'Q'), but very quiet when P3D4 sound is enabled.  It's like the RC voices are far behind the sim sounds.  Like James, I had not changed anything, other than the Win10 update.  I've now updated the sound drivers, specifically from the mother board web site, but this also doesn't solve the problem.  

Only Windows 7 or Vista provide a mixer accessible via the system tray.

It's no longer there in Windows 10.

A lot of people aren't aware of a particular feature Microsoft built into the OS since Vista.

Windows tries to be helpful by reducing the audio volume of applications it deems are background tasks (like Radar Contact or even our own Multi Crew Experience application).

The idea was that if someone rang you on Skype, it would be nice if Windows reduced volume level of current app, once it's no longer the active one.

Some people resorted to using the "Mixer" workaround. Which was the only option in Vista.

Luckily, since Windows 7, you can disable that auto-attenuate volume of background tasks via the Windows Control Panel.

Start <Audio> applet

In "Sound" properties window, go to <Communications> tab.

Ensure option "Do Nothing" is selected.

 

 

 

Edited by FS++
  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Thank you, that was it.  In Windows 10, it's the Manage Audio Devices, then the Communications tab.  I can now hear the RC voices as before the patch.  I still hear the GSX voices kind of subdued, but that's OK for me.  Again, thank you.  


SAX702

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti || 960 PRO 1TB, 840 EVO

My Files in the AVSIM Library

Share this post


Link to post
Share on other sites

Not true about the mixer though!

It is most definitely present in Windows 10.

Ian Harrison


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as P3D home. GTX 1080 8gb.

Share this post


Link to post
Share on other sites

Had the same issue after Windows update and Gerald's solution solved it. Thank you.


Jacek G.

 

Share this post


Link to post
Share on other sites

Hate to revive old threads.  While this solution worked for me, it's back to the old behavior, even though the "Do Nothing" is checked.  It does work OK if I use my headphones, but not through the speakers.  Appreciate any help.  

Regards,

Dave

Edited by SAX702

SAX702

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti || 960 PRO 1TB, 840 EVO

My Files in the AVSIM Library

Share this post


Link to post
Share on other sites
On 9/14/2018 at 10:07 PM, SAX702 said:

Hate to revive old threads.  While this solution worked for me, it's back to the old behavior, even though the "Do Nothing" is checked.  It does work OK if I use my headphones, but not through the speakers.  Appreciate any help.  

Regards,

Dave

You aren't by chance using Discord while flying are you? Discord has an attenuation feature also is why I ask. And alot of folks  are on Discord nowadays. Just a thought.

Share this post


Link to post
Share on other sites
14 hours ago, KRodrig1969 said:

You aren't by chance using Discord while flying are you?

Not using Discord.  Thank you.  

Dave


SAX702

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti || 960 PRO 1TB, 840 EVO

My Files in the AVSIM Library

Share this post


Link to post
Share on other sites
On 5/18/2018 at 10:24 AM, FS++ said:

Only Windows 7 or Vista provide a mixer accessible via the system tray.

It's no longer there in Windows 10.

A lot of people aren't aware of a particular feature Microsoft built into the OS since Vista.

Windows tries to be helpful by reducing the audio volume of applications it deems are background tasks (like Radar Contact or even our own Multi Crew Experience application).

The idea was that if someone rang you on Skype, it would be nice if Windows reduced volume level of current app, once it's no longer the active one.

Some people resorted to using the "Mixer" workaround. Which was the only option in Vista.

Luckily, since Windows 7, you can disable that auto-attenuate volume of background tasks via the Windows Control Panel.

Start <Audio> applet

In "Sound" properties window, go to <Communications> tab.

Ensure option "Do Nothing" is selected.

 

 

 

One of the best “little fixes” I’ve ever stumbled on.  Thank you.  Now if I can just get the engine sounds on the Majestic Q400 to not go quieter when I switch to external views. Hint hint 😀

Share this post


Link to post
Share on other sites

Ok guys this is Today May,13 2020 I'm Running P3dv4  my sounds are way to low as well there ok with headphones when. I can have the sound of the Sim on the speakers and the voice of RC in the headphones it doesn't work all the time I think the win 10 mixer is not friendly with older programs also RC connects to the Sim via simconnect that is why it works it won't run on Fsuicp 5 via widefs.so I need to run it on the same computer.

Share this post


Link to post
Share on other sites
On 11/9/2018 at 2:16 AM, Phillip Gallagher said:

One of the best “little fixes” I’ve ever stumbled on.  Thank you.  Now if I can just get the engine sounds on the Majestic Q400 to not go quieter when I switch to external views. Hint hint 😀

The mixer in Windows 10 is there also in sounds you can select the sound output for every app but it does not work all the time.

Share this post


Link to post
Share on other sites
On 5/14/2020 at 4:33 AM, pelgrin21 said:

Ok guys this is Today May,13 2020 I'm Running P3dv4  my sounds are way to low as well there ok with headphones when. I can have the sound of the Sim on the speakers and the voice of RC in the headphones it doesn't work all the time I think the win 10 mixer is not friendly with older programs also RC connects to the Sim via simconnect that is why it works it won't run on Fsuicp 5 via widefs.so I need to run it on the same computer.

Check Control Panel - Sound. On the top right tab make sure the option is No change or words to that effect.

I’m running RC4 via WideFS (it’s never used SimConnect) without issue. Do you see 1 connected in the Title Bar of P3D? If not raise the issue on Pete Dowson forum. Make sure you have the latest versions of all first though.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,860.00 of $25,000.00 Donate Now
×
×
  • Create New...