Sign in to follow this  
anitelite

missing nav data

Recommended Posts

Hi guys

I mostly fly out of Texas.  Hobby airport is my choice of arrivals and departures since it is essentially my home base.  But I'm getting RW12 missing data crashes at Hobby and at San Antonio.  The one at Hobby is fatal, the other only seems to affect the fms.  These are major and active airports.  Is there a fix for this ?

https://imgur.com/a/Ij0DMqQ

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi anitelite,

this is the problem:

For reasons still not quite understood by some (including me), Laminar Research decided that for an RNAV procedure to work, the NAME of the runway (i.e. 12R) has to match the name of the coded procedure (i.e. RNAV 12R).

As you may know, almost all airports in X-Plane are made by the community, voluntary "scenery artists", so to say. When they make an airport, they look at the contemporary runway name, and name the runways aptly. For KSAT this may have been 11R at the time.

Now the magnetic variation changes - and the magnetic "direction" of a runway determines its name, usually. So runway 11R was renamed 12R by the FAA.

Unfortunately this renaming does not happen at the same time in X-Plane. There is an automated process that will attempt to do this "every once in a while" - so you may get unlucky in getting caught in the in-between period.

Here is the solution(s):

1.) Fly another approach (i.e. ILS, visual, etc.) that is not an RNAV approach

2.) Fire up WED, download the airport in question, rename the runway(s) and hit "export scenery". This should fix the problem for you.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Thanks for the quick reply Jan

If I subscribe to the navigraph data will that fix the problem?  Will later xplane releases fix the problem ?

Thanks!

 

Share this post


Link to post
Share on other sites
21 hours ago, anitelite said:

Thanks for the quick reply Jan

If I subscribe to the navigraph data will that fix the problem?  Will later xplane releases fix the problem ?

Thanks!

 

No, getting navigraph data will not help.

X-Plane will likely fix the problem at a later point when they run an automated batch-update of runway names.

Jan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this