Sign in to follow this  
mdevrindt

Virtual Avionics panels + Xplane 11

Recommended Posts

Hello Avsim friends,

I have the MCP, EFIS from Virtual Avionics all working great in p3dv4!  But........I’m new on Xplane 11 and unable to get the hardware modules (MCP and EFIS) working. 

Do the modules work with the Xplane 11 (with the default planes)? 

My root cause and actions to try to solve the non functioning hardware: The icon of VA modules is green, the MCP is showing 0 signs in the displays but they do not interact with the simulator at all. What am I missing? Choosing a different profile in the configurator does not help. The status in the VA configurator program is showing xplane11 and showing the actual chosen plane like Cessna 182 or default Boeing 737. I downloaded the free 737 version from EADT installed it. After doing so, the VA configurator is showing the plain type info but again the MCP and EFIS are not working. When selecting the x737 profile in VA configurator it still does not work.  The Windows firewall is off. So no problem with incoming or outgoing connections. Installed the 2.6 version (the VA plug-in is installed and active in Xplane). Installing 2.5 version does not help to resolve the problem.

What am I missing? I'm lost.... please help. . 

Thank you.

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this