Sign in to follow this  
djcrandall

Appalachian Trail Adventure

Recommended Posts

I am in the process of making several missions on the Appalachian Trail called "Appalachian Trail Adventure  "

I will be working on each state the trail goes through. I started the missions in Connecticut, my home state, and the first state me and my wife hiked.

We have been hiking the Appalachian Trail since 2006 (we are 56 years old) and section hike the trail during my vacations. We have finished everything from Pennsylvania to Maine.

As of this writing this I have completed this adventure from Connecticut to my newest release, New Hampshire.

When the Maine mission is released around the end of August or September (dependent on how time I have to work on it), I will be picking up the missions starting with New York heading north on the trail and continue south until Georgia, the completion of these missions. Although it may not be the completion of our hiking the entire trail.

I had released two versions; A auto- install and a manual install (MI). A virus had got into my computer and I lost the Auto install program. I did not realize that the program that I had downloaded was a registered version and that it required a password to unlock. (I lost the password) As a result the auto install versions of my mission is not registered and will not install the mission on your computer. I have asked avsim to delete these uploads from their library, I now only upload one version, the manual installation one.

Please post and comments or problems here or send me an e-mail. I will try to fix the problem as fast as I can.

I am not perfect and I will make mistakes. I fly the mission after completing it on my computer but sometimes I may not transfer all the files correctly to the upload folder as I am working on it and making changes to the mission during the testing process. Please be patient with me.

Thank you

David Crandall

  • Like 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had made a change to the a scenery file during the testing of this mission. I did not update my upload folder with this change. This is why the New Hampshire mission is not working. I just uploaded the change to avsim. Simply replace the scenery files with the new updated files in your FSX folder and it will work. I was unable to find out which scenery file was missing in the mission so please replace all files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this