Recommended Posts

Same here; not sure if they mean the changelog release or the actual update release.  I will take either, but would be great to update as I am off 😁

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I've nailed it down to a sound issue somehow.  I didn't have these issues on my old PC or even on the first few flights on the new PC.  I wonder if a windows update messed something up with the sound somehow.

The problem doesn't manifest itself until I start moving (taxiing) the aircraft.  That's when it all goes to hell.  The faster I go the more the sound clips.

I'm pretty sure it isn't the sim or any of the add-ons.

Not sure what to do.

Share this post


Link to post
Share on other sites
52 minutes ago, Jeff Nielsen said:

I think I've nailed it down to a sound issue somehow.  I didn't have these issues on my old PC or even on the first few flights on the new PC.  I wonder if a windows update messed something up with the sound somehow.

The problem doesn't manifest itself until I start moving (taxiing) the aircraft.  That's when it all goes to hell.  The faster I go the more the sound clips.

I'm pretty sure it isn't the sim or any of the add-ons.

Not sure what to do.

When the sound clipping is going on, are you seeing anything abnormal in Task Manager / cpu usage?

Does it still do it with sound disabled in the sim (Q key)?

Share this post


Link to post
Share on other sites

I know this might sound drastic but a complete re-format and re-installation of everything including Windows 10. And i would actually test out your RAM using memtest86 to rule out any RAM issues.

As for Windows , i still use build 1703 . My PC is similar (7700k and 1080TI) and have virtually no issues with performance. I would really be careful with Windows 10 which is more designed for smartphones, social media , and ERP business systems. NOT CPU and hardware intensive applications like P3D!

Then SLOWLY start re-installing add-ons and doing quick test flights to see if the FPS issue returns. Then you can readily identify if an add-on is causing the issues.

The problem is that the Internet is filled with such trash ( malware, software pirates , viruses ) that not updating Windows can open up some other issues and possibly putting your computer at risk. 

my Flightsim PC is rarely connected to the Internet , only if specific add-ons are being used. No surfing websites unless its YouTube, Flightaware ( to pull real-life flightplans) and other trusted sites.

Surfing the trash Internet is reserved for my $300 laptop that does not come close to my flightsim PC. I can have all the updates and antiviruses installed fine since it is not a gaming laptop!

Share this post


Link to post
Share on other sites

I had this kinda happen too but only when I moved undocked 737NGX panels to another monitor.  The culprit was something with the lastest GSX update conflicting with P3D. 

Uninstalled GSX and everything went back to normal. 

Share this post


Link to post
Share on other sites

I installed the newest driver using the GeForce experience, so not sure how it installed.  I have my monitor set at 60Hz, the lowest I can set it.

Not sure where to find windows 10 game settings.  I’ll have to check that.  

Thanks for the replying.

 

 

Share this post


Link to post
Share on other sites
23 minutes ago, Jeff Nielsen said:

Ok fixed!!  I deselected allow applications to take exclusive control.  

Deselected what?  Inquiring minds want to know!

Share this post


Link to post
Share on other sites
8 minutes ago, Mace said:

Deselected what?  Inquiring minds want to know!

In the sound properties-advanced on the device.  de-select allow applications to take exclusive control of this device.

Share this post


Link to post
Share on other sites

I am running buttery smooth now.  YEEESSS!!  As soon as I land at KJAC, I'll turn around, connect to VATSIM and put project lasso back on and spread the cores, and see if I can get over 100fps with no stutters.  🙂 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now