Mike Hawkeye Hawkins

Trouble with Reinstalling into FSX-SE

Recommended Posts

I had the PMDG 737 NGX installed in FSX-SE, but decided to use my old FSX for awhile, so I deregistered the product through the FMC, redownloaded an installer and put it on FSX.

The plane worked fine, but my sim didn't, so as previously stated, I went back to use the FSX-SE. So, again, I deregistered the 737 through the FMC, redownloaded another installer, uninstalled the previous install, and then relaunched it to install again back into FSX-SE. The problem is that the installer doesn't give me an option to install it anywhere, it just installs it. I launch FSX-SE, and it's not there.

So, I read up a little to see if I could solve this problem myself. I uninstalled my old FSX install, and tried again. It "installs" somewhere, but it's not showing up in FSX-SE. I'm even cleaning up the registry with CCleaner, and it's still not installing.

I deleted the folders from the FSX install that were left behind after the uninstall. Uninstalled the plane and reinstalled. Again, nothing.

What am I doing wrong, here?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Mike Hawkeye Hawkins said:

I had the PMDG 737 NGX installed in FSX-SE, but decided to use my old FSX for awhile, so I deregistered the product through the FMC, redownloaded an installer and put it on FSX.

The plane worked fine, but my sim didn't, so as previously stated, I went back to use the FSX-SE. So, again, I deregistered the 737 through the FMC, redownloaded another installer, uninstalled the previous install, and then relaunched it to install again back into FSX-SE. The problem is that the installer doesn't give me an option to install it anywhere, it just installs it. I launch FSX-SE, and it's not there.

So, I read up a little to see if I could solve this problem myself. I uninstalled my old FSX install, and tried again. It "installs" somewhere, but it's not showing up in FSX-SE. I'm even cleaning up the registry with CCleaner, and it's still not installing.

I deleted the folders from the FSX install that were left behind after the uninstall. Uninstalled the plane and reinstalled. Again, nothing.

What am I doing wrong, here?

It sounds like a registry issue. Can you please open a ticket with us from support.precisionmanuals.com and will look at it?

Share this post


Link to post
Share on other sites

Just want to say that I submitted the ticket as was requested, and they nearly IMMEDIATELY sent me the solution to the problem, which was a registry issue. They sent over a piece of software that corrected the issue, and my 737 is back. Great job!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now