tobick

Attempt failed with desk pilot 1.4.3, FO

Recommended Posts

So.... i've been reading only 2 forums for troubleshooting the Desk Pilot program. Me and my friend are trying to connect but nothing happens. Attempt failed it says. We've done the port forwarding, both tried Captain and FO. Nothing helps. It just won't connect. 

 

1: Port is blocked, closed and/or misconfigured on the hosts modem/router. > should be fine

2: Firewall is blocking the client and/or server. > is open

3: Internet service provider is blocking incoming services. >it isn't

4: Wrong ip address and/or known bug in the ip address/password entry boxes > correct IP from ''myip''

5: Network congestion. http://en.wikipedia.org/wiki/Network_congestion > also not the problem.

 

Using the PMDG 737 and DP 1.4.3. Tried absolutly everything. Working on it for hours.. no results. It seems that the First Officer is the problem. My FSX is compatible says the Compatibility Tester. Also of my friend.

FSUIPC is also up to date. PMDG versions also up to date and ofcourse FSX also.

 

Please mr Ripjaw, help us out.. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Can you confirm the port is open via this software.

https://portforward.com/help/portcheck.htm

It's really the only way to test UDP.

 

If the port is reported as open via that software. Then your problem is your firewall. It will be more and likely an inbound issue.

This guide will show you how to add the firewall rule for the default windows FW. If you're using a third party firewall this process will be different. But the method will be the same.

Make sure this is done for both outbound & inbound FW rules.

http://desk-pilot.com/Download/fw_guide.png

The message that is displayed on the free edition "Attempt Failed". Means the client cannot connect to the server and that the client couldn't receive the connection packet sent from the server.

 

4: Did you put the IP Address in the IP: Entry field? If you did, you may be experiencing the bug with the "IP: Entry Field". This bug may also be happening with the password input field.

To fix the above issue with the free version. Open the ClientSettings.ini file located in the Setting folder. Manually edit the ServerIP = "PUT SERVERS IP HERE" and ServerPassword = "PUT SERVERS PASS HERE".

Now when you start desk pilot it will automatically load the file and fills out the input fields.

 

Edited by RIPJAW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now