Jump to content

Sign in to follow this  
GooseAvation

ORBX Rainbow Scenery (Glitch)

Recommended Posts

Just like the title says. Ground scenery turns into rainbow colors. Latest Base, OpenLC, and Vector versions. Thanks for all the help!

unknown.png?width=1258&height=677

Share this post


Link to post

Using FTX Central, re-run the unified migration (under settings). Be sure to select an insertion point for the Orbx sceneries while in settings.

Failing that, post in Orbx support forum.

 

Edited by Henry Street

Share this post


Link to post

Looks more like corrupt video drivers or an issue there than the scenery itself.


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

YEs, I was thinking graphic card or drivers. You won't get that from corrupt scenery. I've seen that twice over the years. It was never anything other than card....maybe your problem will turn out better.


i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5, - no MSFS because since release day, can not get a complete download

Share this post


Link to post

try reinstalling Global textures if you use them,that solved it for me.

 

     steve


REX SKYFORCE 3D

 

steve howlett

Share this post


Link to post
15 hours ago, Dave_YVR said:

Looks more like corrupt video drivers or an issue there than the scenery itself.

Just updated my drivers. 

15 hours ago, Henry Street said:

Using FTX Central, re-run the unified migration (under settings). Be sure to select an insertion point for the Orbx sceneries while in settings.

Failing that, post in Orbx support forum.

 

I ran the migration again, but I'm confused about what you mean with the insertion point. I don't know what to set it to.

 

 

Edited by Jim Young
Removed the image of FTX Central Insertion Point page as it contained members e-mail address. Public display of e-mail addresses are retrieved by spammers for spamming.

Share this post


Link to post

There's a lot of information about the insertion point in the Orbx/FTX guides that come with your sceneries.  It can become very complicated for some and that's why Orbx has a Support Forum for owners of their products.  I did find one post in the general discussions at Orbx/FTX that might be helpful - https://orbxsystems.com/forum/topic/107329-insertion-points/.  Is there a reason why you are not requesting official support at Orbx or searching their forums?

 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
12 hours ago, GooseAvation said:

Just updated my drivers. 

Just being when exactly?  Did you install new drivers and then this started happening?


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post
6 hours ago, Jim Young said:

There's a lot of information about the insertion point in the Orbx/FTX guides that come with your sceneries.  It can become very complicated for some and that's why Orbx has a Support Forum for owners of their products.  I did find one post in the general discussions at Orbx/FTX that might be helpful - https://orbxsystems.com/forum/topic/107329-insertion-points/.  Is there a reason why you are not requesting official support at Orbx or searching their forums?

 

I have actually requested support on ORBX and found my solution here. The only thing I'm confused about is the insertion points, but everything seems to be generating a-ok now! 

3 hours ago, Dave_YVR said:

Just being when exactly?  Did you install new drivers and then this started happening?

No, two people above recommended me to update my drivers, and I did.  

  • Like 1

Share this post


Link to post
5 hours ago, GooseAvation said:

I have actually requested support on ORBX and found my solution here. The only thing I'm confused about is the insertion points, but everything seems to be generating a-ok now! 

No, two people above recommended me to update my drivers, and I did.  

Cool, I learned something new too from the Orbx post. Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,125.00 of $25,000.00 Donate Now
×
×
  • Create New...