Frequent_Flyer

Why am I getting poor performance with 4 graphics cards?

Recommended Posts

19 minutes ago, Pete Dowson said:

Well, without the 3-way SLI on my setup there's certainly more stutters than with it! So something doesn't add-up in all these statements that SLI doesn't work with P3D4 and that 3-way isn't supported! You are welcome to visit my humble abode and see the difference for yourself!

Agreed that frame rates are no better with SLI. No worse either.

Pete

 

Thanks voor the info Pete.

Currently I have connected 3 screens to 1 1080 Ti and everything that adds smoothness is very welcome.

I have to add that my GPU load is always 50-80% ( overclocked ) , so I am wondering If an extra card in SLI would help.

May I ask you how the GPU load was before SLI ?

thanks, Gerard

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Pete Dowson said:

Well, without the 3-way SLI on my setup there's certainly more stutters than with it! 

May I ask what GPUs you use?

Share this post


Link to post
2 hours ago, GSalden said:

I have to add that my GPU load is always 50-80% ( overclocked ) , so I am wondering If an extra card in SLI would help.

Wow! What's the CPU loading? My Core 0 is at 100% for dense complex situations, less elsewhere -- perhaps 60-80. But the three GPUs never seem to get much above 20% I wish I could move more of the load onto the GPUs, but that needs big changes in P3D I think.

If your GPU is not peaking at 100% then I don't see how that's limiting P3D performance or smoothness. Of course, if at 80% it is getting hot then that might cause it to throttle somewhat I suppose. (I'm not a hardware guru -- far from it!).

2 hours ago, GSalden said:

May I ask you how the GPU load was before SLI ?

Sorry, I don't think we measured it. We just compared what happened without SLI to after we connected the GPUs and enabled it.

1 hour ago, AnkH said:

May I ask what GPUs you use?

1080Ti's, pre-overclocked by the makers. I don't remember the actual make/model. I remember that we wanted all three projectors on the same type of connection as we had sync difficulties when they were on different ones. They are all on Display Ports. (The control/boot monitor is on DVI).

Pete

 

Edited by Pete Dowson
  • Upvote 1

Share this post


Link to post

My core 0 is at dense scenery always 100%. My GPU max 80%..

Share this post


Link to post

2 1070's in SLI increases smoothness on my OC'd 7700k rig.  Just 1 is usable but not enjoyable.

 

Cheers
bs

Share this post


Link to post

SLI here as well and great in 4K

Thanks Michael Moe 

Share this post


Link to post

Michael and Pete,

     Could you please provide some actual test results showing FPS and frametime variance/stutter with and without SLI. Also, specify your configuration - number of monitors driven in SLI, resolution, Field of View, etc - plus CPU and GPU info. There used to be two separate modes of using SLI - AFR and ??? - which do you use and do you set this up in the Nvidia CPL or do you need an additional app like NV Inspector?

      For a long time, P3D + Nvidia was said not to support SLI - when did that change?

Thanks

Dave W.

 

P.S. My outdated comment on SLI was based on all the previous travails of forum reporting on SLI - thanks for correcting me

Share this post


Link to post
25 minutes ago, whitav8 said:

Michael and Pete,

     Could you please provide some actual test results showing FPS and frametime variance/stutter with and without SLI. Also, specify your configuration - number of monitors driven in SLI, resolution, Field of View, etc - plus CPU and GPU info. There used to be two separate modes of using SLI - AFR and ??? - which do you use and do you set this up in the Nvidia CPL or do you need an additional app like NV Inspector?

      For a long time, P3D + Nvidia was said not to support SLI - when did that change?

Thanks

Dave W.

 

P.S. My outdated comment on SLI was based on all the previous travails of forum reporting on SLI - thanks for correcting me

I think p3d added sli support last year?

Share this post


Link to post
2 hours ago, whitav8 said:

Michael and Pete,

     Could you please provide some actual test results showing FPS and frametime variance/stutter with and without SLI. Also, specify your configuration - number of monitors driven in SLI, resolution, Field of View, etc - plus CPU and GPU info. There used to be two separate modes of using SLI - AFR and ??? - which do you use and do you set this up in the Nvidia CPL or do you need an additional app like NV Inspector?

      For a long time, P3D + Nvidia was said not to support SLI - when did that change?

Thanks

Dave W.

 

P.S. My outdated comment on SLI was based on all the previous travails of forum reporting on SLI - thanks for correcting me

SLI is supported way back in P3D,

No need to test this . I have a huge GPU related performance advantage using SLI which meens 4K, Shadows . Overcast weather scenarios.

CPU bound stuff is still what it is. But for eycandy - Sure SLI is a very nice addition. Unfortune SLI does not like undocking panels and movements to second screens so my CDU II is only used with one card. (NGX)

 

Thanks

Michael Moe 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now