robvanderwiele

Contact tower trigger point - again

Recommended Posts

Posted (edited)

Hello Dave,

I encounter a problem with the 'contact tower trigger point'. Again at EHAM but now at runwat 09. I had this problem some time ago but didn't  had the time to report. The trigger point is to far away from the hold short point. I'm using Flytampa EHAM and imported the airport. I had to draw red runway line for 09/27 myself because it was not there. As you can see I added a hold short point at the correct position. But now I have to taxi onto the runway before the trigger to switch to the tower frequency becomes active.

Rwy09-1.png

Assigned taxi route from atc

Rwy09-2.png

Placed contact point, too far from hold short point.

Rwy09-3.png

 Taxi maintenance window with hold short point and route to runway active.

I hope you can look into this issue, it really is very unrealistic that I must taxi onto the runway before I get clearance.

Regards,
Rob
 

 

Edited by robvanderwiele

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Rob,

The TaxiMnt shot looks a little strange in that the last TaxiRoute point is not on a Taxi Point.  

The default taxi data has Runway 09, so I'm wondering why you had to add it.

At any rate, if you can use the Save function to save your EHAM Taxi data and send to me via email at admin@pilot2atc.com I'll have a look and see if I can figure out what the problem is.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now