Recommended Posts

Posted (edited)
11 minutes ago, MattDavies said:

There are some fantastic assumptions/conspiracies in this thread. All I will say is unless it comes from the horses mouth (i.e. me), don't believe it. 

There should be an update for Prepar3D v4.3 in the next few days.

As far as new features and other improvements, without saying too much, PTA will be evolving into something significantly better in the not too distant future. The focus of the tool will be more than just shader tweaking. 

I know I'm not very active on here but I am a 1 man band doing the job of about 20 people. I am spread very thin at the moment but it will all be worth it in the end 🙂

If you need anything urgently, use the contact form on the website - it goes straight to my phone. I reply to everyone that needs legitimate help. 

Its good to hear from you Matt ! keep it up !

Edited by roi1862

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Excellent news.

 

I’m the schmuck who updated the 4.3 client without remembering to restore default shaders. Now everything is pretty overexposed and washed out.  Oops.

Share this post


Link to post
Share on other sites
4 minutes ago, CaptKornDog said:

I’m the schmuck who updated the 4.3 client without remembering to restore default shaders. Now everything is pretty overexposed and washed out.  Oops.

I may be wrong, but I thought a client update installs new/default shaders?

Adam.

Share this post


Link to post
Share on other sites
2 hours ago, GSalden said:

P3Dv4.2 also had the Lighting/Shadows  a little different from earlier versions.

Therefore I had to modify my All Months  preset set which I released 2 days ago.

I will try it tomorrow with V4.3.

 

@Adam : looking good 😃

With the reports coming in so far I am betting you will have to tweak all your presets again. I am also betting the sim will look fantastic once you do in 4.3.

Share this post


Link to post
Share on other sites
58 minutes ago, Adamski_NZ said:

I may be wrong, but I thought a client update installs new/default shaders?

Adam.

yeah, update , both Client, and Content, and it will install the shaders for 4.3. which you'll need anyways once Matt updates PTA. 

Share this post


Link to post
Share on other sites

Content install went smoothly then I’m assuming?  No need to reinstall aircraft or other addons in most cases?

Share this post


Link to post
Share on other sites
5 hours ago, CaptKornDog said:

Excellent news.

 

I’m the schmuck who updated the 4.3 client without remembering to restore default shaders. Now everything is pretty overexposed and washed out.  Oops.

 

3 hours ago, FireRx said:

yeah, update , both Client, and Content, and it will install the shaders for 4.3. which you'll need anyways once Matt updates PTA. 

 

So I did the same on the understanding that a new client reinstall sets all the shaders to default? (However, everything does indeed look very washed out etc).

 

Do I need to do anything now? Or simply when the pta update comes I can apply a previous config no harm done? Is the sim currently vanilla that I can do a back up of ?

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

No changes for me with the Content update.  Weird.  Still overexposed and pretty washed out shaders, d'oh.  Guess I'm in a holding pattern until PTA is updated.  Oh well, not worth tinkering if I'm only going to change it again with PTA.

Edited by CaptKornDog

Share this post


Link to post
Share on other sites
40 minutes ago, CaptKornDog said:

No changes for me with the Content update.  Weird.  Still overexposed and pretty washed out shaders, d'oh.  Guess I'm in a holding pattern until PTA is updated.  Oh well, not worth tinkering if I'm only going to change it again with PTA.

I'm presuming you did the *client* update as well <?>.

I switched back to the vanilla v4.3 (non-PTA) shaders and I must say I'm not impressed either. With HDR enabled and even with bloom set to zero, there's a washed out look from many angles. If you beef up saturation to compensate, it looks OK in some areas but others look lurid. Similarly - it you tweak up the HDR lightness to counter the overall "drab" quality, mid-tones are fine, but you get washed out highlights. It just doesn't look right to me - and certainly nothing like the shading and colouring I'm used to getting with PTA.

Adam.

Share this post


Link to post
Share on other sites
20 hours ago, GSalden said:

PTA2 is not compatible yet, but you could try if the Shaders are :

 

1 Make a backup of your modified ShadersHLSL folder in 4.2

2 Restore the 4.2 Shaders  and make a backup of the 4.2 ShadersHLSL folder

3 Uninstall 4.2 Client and reinstall 4.3 client

4 Make a backup of your default 4.3 ShadersHLSL folder

5 Copy your saved 4.2 ShadersHLSL folder into 4.3

 

Start P3D 4.3 and see how it looks. If it looks good than leave it as you have your modified Shaders working. If it does not look good remove the 4.2 ShadersHLSL folder and copy back the default 4.2 one

I am at work so do not have the time to test today.

 

 

 

I did this and so far so good! Default 4.3 looks no different as some misleading posts seem to imply in other threads. My prior shader settings look just like they did in 4.2!

Share this post


Link to post
Share on other sites
10 hours ago, CaptKornDog said:

Excellent news.

 

I’m the schmuck who updated the 4.3 client without remembering to restore default shaders. Now everything is pretty overexposed and washed out.  Oops.

LOL thats happen to me

Share this post


Link to post
Share on other sites
2 hours ago, Adamski_NZ said:

I'm presuming you did the *client* update as well <?>.

I switched back to the vanilla v4.3 (non-PTA) shaders and I must say I'm not impressed either. With HDR enabled and even with bloom set to zero, there's a washed out look from many angles. If you beef up saturation to compensate, it looks OK in some areas but others look lurid. Similarly - it you tweak up the HDR lightness to counter the overall "drab" quality, mid-tones are fine, but you get washed out highlights. It just doesn't look right to me - and certainly nothing like the shading and colouring I'm used to getting with PTA.

Adam.

that's why i m going back to 4.2,thanks for information adam

Share this post


Link to post
Share on other sites

Thanks for the update Matt! Looking forward to the update.

Boy does P3D look ugly without PTA....

Share this post


Link to post
Share on other sites
12 minutes ago, Le Français said:

Thanks for the update Matt! Looking forward to the update.

Boy does P3D look ugly without PTA....

You have been spoiled 😎

Without PTA it looks like a game ....

Share this post


Link to post
Share on other sites

I did a clean install of P3D v4.3 and it looks extremely washed out and all. I can't wait until PTA gets updated, or I may just have to try out Tomato Shade instead and see.

Share this post


Link to post
Share on other sites

I will not consider upgrading to 4.3 until PTA & EZDOK work. I can not sim without those essential addons. The good news for me is that ORBX, ASP4, and the GTN 750 have been updated.

It shouldn't take too much longer. I'd give it  a few days. Matt has been very good in the past with expeditious upgrades.

Share this post


Link to post
Share on other sites

Good option DJ, I didn't realize the latest PTA wouldn't work with the new update and did the update. We are spoiled with PTA. P3D looks awful without it. Will not use it until the new update is available. I'm sure Matt will deliver very soon.  🙂 🙂 🙂 🙂

Share this post


Link to post
Share on other sites

P3Dv4.3 look svery good on my system. No washed out colors and sharp as always.

My All Months preset set v13 is fully compatible with P3Dv4.3

Dusk_AURP.jpg 

Share this post


Link to post
Share on other sites

Hi,

Any chance for a link to your presets? They look very nice.

Regards,

Scott

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, ndflieger said:

Hi,

Any chance for a link to your presets? They look very nice.

Regards,

Scott

Look at the top of this PTA forum for Gerard’s All Months preset set

Edited by GSalden

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now