Sign in to follow this  
Capt. Windh

Missing acft after update

Recommended Posts

Hi,

 

 

I recently updated NGX to the latest version (both 738 and 736/7 packs. After this, all liveries, except those installed for the -800 are no longer present to select in FSX.

 

When I try to re-install, I get a message that the livery already is installed. If I install it again, as a copy, the livery is available again.

 

Just wondering what's wrong.

 

 

/Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 minutes ago, Capt. Windh said:

I recently updated NGX to the latest version (both 738 and 736/7 packs. After this, all liveries, except those installed for the -800 are no longer present to select in FSX.

When I try to re-install, I get a message that the livery already is installed. If I install it again, as a copy, the livery is available again.

Just wondering what's wrong.

How are you installing the liveries?

When you open the Operations Center, is there a message/notification at the top right? After updating, you should get a message that orphaned liveries are detected, and that you can either delte them or fix the issue. Fixing the issue puts the relevant entries back into the aircraft.cfg so that you can use them again.

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, scandinavian13 said:

How are you installing the liveries?

When you open the Operations Center, is there a message/notification at the top right? After updating, you should get a message that orphaned liveries are detected, and that you can either delte them or fix the issue. Fixing the issue puts the relevant entries back into the aircraft.cfg so that you can use them again.

Thanks Kyle, 

 

I install using OC, mostly. Sometimes manually. But this affected all liveries, except the ones on the -800 model.

 

I'll check with OC again and get back. Thanks.

Share this post


Link to post
Share on other sites
1 minute ago, Capt. Windh said:

I install using OC, mostly. Sometimes manually

The OC can only repair those that it installs after an update.  You should only use the OC to install liveries, the OC manual is a good place to look for help and you can open it by clicking on the '?' button on the top right corner of the OC UI.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this