Jump to content
Sign in to follow this  
ronpereir

PTA Ver 6.2 Errors

Recommended Posts

Hi.

I am getting following errors after installing PTA latest 6.2 version as admin for P3D v4.3.

ERROR: You use unsupported version of Prepar3D!     (Which is not the case...)
ERROR: Shaders cache directory not set! 
ERROR: Prepar3D main configuration file not set! 
ERROR: Can't locate Prepar3D shaders folder   (Which is clearly there..)

I've been using PTA without any issues since version 2.52 without any issues what so ever.

My installation sequence was as follows:

1 Upon P3d4.3 was issued I installed all three down loaders only (Client, Content and Scenery). P3d4.3 ran smooth with no issues.

2 Upon PTA ver 2.62 came out I downloaded it and set as administrator. 

3 Executed the PTA file and the above errors popped out.

Any help is appreciated 

Ron

Share this post


Link to post
Share on other sites

I had problems earlier when I updated previous versions too.  If I remember correctly, try to put pta in a new folder or new location from the older version.  Then it should install properly. 

Hope that helps,

John

Share this post


Link to post
Share on other sites

Uninstall PTA

Uninstall P3D Client

Reinstall P3D Cliënt

Reinstall PTA


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
On 6/30/2018 at 2:10 AM, GSalden said:

Uninstall PTA

Uninstall P3D Client

Reinstall P3D Cliënt

Reinstall PTA

None of this worked for me. I reinstalled twice Client, removed all PTA's (including old one as well) and nothing happens. It is reporting Version 2.11.

 

PTA version : 2.11

ERROR: You use unsupported version of Prepar3D!
ERROR: Shaders cache directory not set!
ERROR: Prepar3D main configuration file not set!
ERROR: Can't locate Prepar3D shaders folder

 

Any idea what else might be? I downloaded from SimTweaks for v 4.3.

Thanks


Virtual Air Canada - Alex Luzajic

Share this post


Link to post
Share on other sites

PTA is 2.62 

Did you dl the free version ?

Edited by GSalden

Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
8 hours ago, GSalden said:

PTA is 2.62 

Did you dl the free version ?

Deleted what I had before....Not sure where else to look. My understanding it is not under programs and it's not there when I checked. I know that supposed to be 2.62 but it reports as V2.11after downloading from SimTweaks and it says for P3D V4 and has new Icon as well. Why showing 2.11 I have no idea.  However upon starting I am getting same message over and over again.

Not sure if it is because after updating everything I haven't updated FSUIPC, but old one is working and sure if that has anything to do with it.

Appreciate for your help.

 

Thanks


Virtual Air Canada - Alex Luzajic

Share this post


Link to post
Share on other sites

Reinstall the P3D CLIENT module only.

Once you've done that and you know your P3D version, look at this thread and download the correct version of PTA: 

Once you've done that, extract it to a DIFFERENT folder than one you've used before and run it as administrator. Activate it and then load/apply your preset.

That will fix it.


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...