Sign in to follow this  

Recommended Posts

Hi.

I am getting following errors after installing PTA latest 6.2 version as admin for P3D v4.3.

ERROR: You use unsupported version of Prepar3D!     (Which is not the case...)
ERROR: Shaders cache directory not set! 
ERROR: Prepar3D main configuration file not set! 
ERROR: Can't locate Prepar3D shaders folder   (Which is clearly there..)

I've been using PTA without any issues since version 2.52 without any issues what so ever.

My installation sequence was as follows:

1 Upon P3d4.3 was issued I installed all three down loaders only (Client, Content and Scenery). P3d4.3 ran smooth with no issues.

2 Upon PTA ver 2.62 came out I downloaded it and set as administrator. 

3 Executed the PTA file and the above errors popped out.

Any help is appreciated 

Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had problems earlier when I updated previous versions too.  If I remember correctly, try to put pta in a new folder or new location from the older version.  Then it should install properly. 

Hope that helps,

John

Share this post


Link to post
Share on other sites

Uninstall PTA

Uninstall P3D Client

Reinstall P3D Cliënt

Reinstall PTA

Share this post


Link to post
Share on other sites

I had the same problem after the first try at updating the P3D 4.3 client.  Followed Gerard's steps and all fixed now.  thanks.

Share this post


Link to post
Share on other sites
On 6/30/2018 at 2:10 AM, GSalden said:

Uninstall PTA

Uninstall P3D Client

Reinstall P3D Cliënt

Reinstall PTA

None of this worked for me. I reinstalled twice Client, removed all PTA's (including old one as well) and nothing happens. It is reporting Version 2.11.

 

PTA version : 2.11

ERROR: You use unsupported version of Prepar3D!
ERROR: Shaders cache directory not set!
ERROR: Prepar3D main configuration file not set!
ERROR: Can't locate Prepar3D shaders folder

 

Any idea what else might be? I downloaded from SimTweaks for v 4.3.

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)

PTA is 2.62 

Did you dl the free version ?

Edited by GSalden

Share this post


Link to post
Share on other sites
8 hours ago, GSalden said:

PTA is 2.62 

Did you dl the free version ?

Deleted what I had before....Not sure where else to look. My understanding it is not under programs and it's not there when I checked. I know that supposed to be 2.62 but it reports as V2.11after downloading from SimTweaks and it says for P3D V4 and has new Icon as well. Why showing 2.11 I have no idea.  However upon starting I am getting same message over and over again.

Not sure if it is because after updating everything I haven't updated FSUIPC, but old one is working and sure if that has anything to do with it.

Appreciate for your help.

 

Thanks

Share this post


Link to post
Share on other sites

Reinstall the P3D CLIENT module only.

Once you've done that and you know your P3D version, look at this thread and download the correct version of PTA: 

Once you've done that, extract it to a DIFFERENT folder than one you've used before and run it as administrator. Activate it and then load/apply your preset.

That will fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this