Jump to content
Sign in to follow this  
Altidude

747 QOSII and Goflight MCP pro

Recommended Posts

14 hours ago, Altidude said:

Yes, I have loaded a flight (running, at gate), but have not pushed back/taxi or flown. I am concentrating on getting the MCP to work.

Willing to try anything at this point so posting your ini file might be worth a try. I can always delete it if problems occur.  Maybe an uninstall/reinstall could help(have not done that yet).

I was wrong about the main folder being "read only". Posted image show what I was looking at. There was no check mark in the properties box, only a blue highlight color. The ini file is not read only as it should be.

I really appreciate all the help you have given me Chris. I can't say enough!

read-only-attribute.JPG

My ini is as follows. As I do not have any external hardware I do not have the SDK option set. Folder properties are correct the way you see it.

 

 

[IRU.0]
LastPosValid=0
LastPosLatLon=N39°50.4 W104°41.1
[IRU.1]
LastPosValid=0
LastPosLatLon=N39°50.4 W104°41.1
[IRU.2]
LastPosValid=0
LastPosLatLon=N39°50.4 W104°41.1

[Panel State]
StartupPanelState=
[IRS]
IRS_QuickAlign=1
IRS_UseLastPos=1
[Pushback]
PushbackUnitsFeet=1
[AFS]
ThrottleATOverride=2
ATOverrideFlare=1
HighIdleOnFlare=0
AutotuneOBSinLOC=1
AP_EngageRealistic=1
DisableCtrlInput=1
TurbFilterThreshold=1.00
[FBW]
CtrlColumnLowDetent=0.05
CtrlWheelLowDetent=0.05
[UserOptions]
GroundCommsType=0
FOCallout_Airspeed=1
FOCallout_80Knots=1
FOCallout_V1=0
FOCallout_VR=1
FOCallout_V2=1
FOCallout_PositiveRate=1
PauseAtTOD=0
PauseOrHandleTE=0
AutoStepClimbs=0
MaxAutoTimeCompression=2
CHRbuttonForAutoTimeCompression=1
AllowRadioDisable=1
YokeHidden.0=0
YokeHidden.1=0
YokesMoveWhenHidden=0
ACPforFSX=1
SyncAltimeters=1
SyncStbyAltimeters=1
ShowThrustLeverPosition=1
ShowFBWTrimReferenceSpeedBug=0
ShowPilots=1
ServiceBasedFailures=1
ServiceBasedFailuresRate=1
TABforCDUinput=1
DisablePopupDU=1
FastDUPowerup=0
CreatePlnFile=2
AltnsInPln=1
GroundObjectsGlobalShow=0
ShowGroundObject.0=1
ShowGroundObject.1=1
ShowGroundObject.2=1
ShowGroundObject.3=1
ShowGroundObject.4=1
ShowGroundObject.5=1
ShowGroundObject.6=1
ShowGroundObject.7=1
ShowGroundObject.8=1
ShowGroundObject.9=1
ShowGroundObject.10=1
ShowGroundObject.11=1
ShowGroundObject.12=1
ShowGroundObject.13=1
ShowGroundObject.14=1
ShowGroundObject.15=1
ShowGroundObject.16=1
ShowGroundObject.17=1
ShowGroundObject.18=1
ShowGroundObject.19=1
ShowGroundObject.20=1
ShowGroundObject.21=1
ShowGroundObject.22=1
ShowGroundObject.23=1
ShowGroundObject.24=1
ShowGroundObject.25=1
ShowGroundObject.26=1
ShowGroundObject.27=1
ShowGroundObject.28=1
AnimateGroundConnections=0
EnableCockpitShaking.0=1
EnableCockpitShaking.1=1
EnableCockpitShaking.2=1
EnableCockpitShaking.3=1
EnableCockpitShaking.4=1
EnableCockpitShaking.5=1
EnableCockpitShaking.6=1
EnableCockpitShaking.7=1
EnableCockpitShaking.8=1
EnableCockpitShaking.9=1
[PerformanceOptions]
FPSlimit_PFD_2D=0
FPSlimit_PFD_VC=0
FPSlimit_ND_2D=0
FPSlimit_ND_VC=0
FPSlimit_EICAS_2D=15
FPSlimit_EICAS_VC=15
FPSlimit_MFD_2D=15
FPSlimit_MFD_VC=15
disableSide=2
DUSymbolShadows=0
TerrImageSize=1
TerrDetailLevel=2
TerrDithered=1
TerrSweepSimulated=1
[Engines]
OilQ_UseLast=1
[Sound]
PlaySoundsInExtView=1
PlaySoundsInBackground=0
SoundDevice=Speakers (Realtek High Definition Audio)
SoundMasterVolume=0.50
SoundCustomEngineVolume=0.50
SoundPreloadScheme=2
SoundGroupValue.0=1.00
SoundGroupValue.1=1.00
SoundGroupValue.2=1.00
SoundGroupValue.3=1.00
SoundGroupValue.4=1.00
SoundGroupValue.5=1.00
SoundGroupValue.6=1.00
[Aircraft Config]
FixedConfig=

 


Chris Makris

PLEASE NOTE PMDG HAS DEPARTED AVSIM

You can find us at http://forum.pmdg.com

 

Share this post


Link to post
Share on other sites

Chris,

I want to thank you for your time helping me with this problem.

FIXED!

The issue was not a "PMDG" issue but a "LARRY" issue! I have been working with Steve on the "Pollypot Software Website" while simultaneously working with you to try and troubleshoot this Goflight MCP dilemma. 

I have attached my final Pollypot Software Forum post here for everyone to read. Hopefully this will help others as the 744 (QOS II) add-on is essential for my home simulator, and without a functioning autopilot module, my full custom simulator would be kind of pointless.  (I HATE C++) 😃

POST FROM POLLYPOT SOFTWARE WEBSITE BELOW:

-------------------------------------

Hello Steve (resolved)...

 

I was able to get the MCP to work by selecting the drop down menu (under MCP) and selecting "device 0",  then selecting "Enabled", not "AV_ENABLED". For some reason, this did not save the "Enable" setting the first time?! This is something that was not done with the PMDG 737 NGX aircraft. Actually I have never had to "enable" ANYTHING to get the 737 NGX to work properly with the Goflight MCP.

The only other Goflight product I use is the GF-TQ6 Advanced Throttle Quadrant (nice). The throttle was not an issue with setup.

 

Understandably, anyone who has the the other Goflight products/systems would have more experience with the setup procedure of switches and rotary encoders using the GIT interface software. My other panels are either custom built, or original aircraft panels converted to work with my simulator using FSUIPC settings and Leo Bodnar USB interface boards. Hopefully this is not a "WINDED" discussion, but an "INFORMATIVE" discussion that will help other aviation enthusiasts.

I hope this will help others in the future who decide to purchase the PMDG 747 Queen of the skies II (V3). This is an amazing add-on, as is the 737 NGX.

 

This software is a necessity for Goflight products, and I think (as someone who worked as as aircraft mechanic in the US Navy and McDonnell Douglas corp) rewriting of certain "steps" or "FAQS" on this topic would help greatly help most "LAYMEN" to understand. I am a "LAYMEN" with this software and spent several months trying to get my Goflight MCP to work.

 

Steve, Thank you for your help with this issue! Larry

Edited by Altidude
  • Like 1

Larry Cox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...