Recommended Posts

I dismissed the prompt to update to v2.62 by accident. Is there not any way to re-trigger the prompt? As I really want to do the update ASAP and I’m not wanting to do a complete re-install of the product as I have done that before and had a whole load of problems with the acitivation code. Please help as I want to get flying with PTA ASAP and try and keep the answers simple thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

You can literally get the latest version by visiting the thread pinned at the top of the forum:

You don't need to re trigger the prompt. 

It's an entirely new version, new executable.

Edited by MattDavies

Share this post


Link to post
Share on other sites
Posted (edited)

Just to make a point...I downloaded originally from Main page and was getting V 2.11, but when I went to my purchases and downloaded from there I was able to get proper version. Not sure why but that solved the first problem.

 

However now I have new issue. This is the error:

ERROR: shader file E:\Lockheed Martin\ShadersHLSL\Cloud.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\General.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\GPUTerrain.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\FuncLibrary.fxh is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\GPUTerrain.fxh is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\PostProcess\HDR.hlsl is not original Prepar3D shader and can't be used


I am wondering if someone could help. At least P3D is recognized this time.

Thank you

P.S. I restored (deleted shadder) but still issue. Should I delete these files?

Edited by cyyzrwy24

Share this post


Link to post
Share on other sites

The latest version of P3D is v4.3, this is listed as a download here: 

 

On 7/18/2018 at 1:58 AM, cyyzrwy24 said:

Just to make a point...I downloaded originally from Main page and was getting V 2.11, but when I went to my purchases and downloaded from there I was able to get proper version. Not sure why but that solved the first problem.

 

However now I have new issue. This is the error:

ERROR: shader file E:\Lockheed Martin\ShadersHLSL\Cloud.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\General.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\GPUTerrain.fx is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\FuncLibrary.fxh is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\GPUTerrain.fxh is not original Prepar3D shader and can't be used
ERROR: shader file E:\Lockheed Martin\ShadersHLSL\PostProcess\HDR.hlsl is not original Prepar3D shader and can't be used


I am wondering if someone could help. At least P3D is recognized this time.

Thank you

P.S. I restored (deleted shadder) but still issue. Should I delete these files?

Uninstall & reinstall the client module only of P3D, then run PTA as admin and it will be fixed.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.