KNOSSOS

xVision for X-Plane 11 : looking for beta testers

Recommended Posts

6 hours ago, S3rg1o said:

If I understand correctly, turning it off, every lua script in Scripts folder inside the FLY plugin, will be (or should be) loaded, right? So there's no need to add them in the resources & scripts manager, or is it ??

If it's on, only the scripts added and checked in the r&s manager, will be enabled, correct? 

This is correct.

If exclusive switch is off, xVision just puts the solution scripts inside FWL plugin. And does not change anything else.

If switch is ON, all script already exist in FWL make disabled first.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

where does this product install on your computer? I want to uninstall and start fresh but I cannot find where it went on my computer? thanks

Share this post


Link to post
Share on other sites
8 hours ago, KNOSSOS said:

This is correct.

If exclusive switch is off, xVision just puts the solution scripts inside FWL plugin. And does not change anything else.

If switch is ON, all script already exist in FWL make disabled first.

But I still didn’t figure how to add my scripts to the solution. If I add them FYL will ignore because of the .~lua extension... how can I enable them?

thank you

Share this post


Link to post
Share on other sites

"Install to" column in the resources manager contains the exact file name and can be edited manually. If you download to resources manager disabled script with ".~lua " extension, just change extension in this column to ".lua".

Install path contains the directory and file name (relative to main X-Plane directory) where resource will be installed.
For example: if resource path is "\Resources\plugins\FlyWithLua\Scripts\xVnatural.lua" and your sim is imstalled to "D:\X-Plane", file xVnatural.lua will be installed to "D:\X-Plane\Resources\plugins\FlyWithLua\Scripts\xVnatural.lua".

 

 

Share this post


Link to post
Share on other sites

Posted a thread in the screenshot forum. This product is incredible:

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, KNOSSOS said:

"Install to" column in the resources manager contains the exact file name and can be edited manually. If you download to resources manager disabled script with ".~lua " extension, just change extension in this column to ".lua".

Install path contains the directory and file name (relative to main X-Plane directory) where resource will be installed.
For example: if resource path is "\Resources\plugins\FlyWithLua\Scripts\xVnatural.lua" and your sim is imstalled to "D:\X-Plane", file xVnatural.lua will be installed to "D:\X-Plane\Resources\plugins\FlyWithLua\Scripts\xVnatural.lua".

 

 

Thank you!

What I did (following a sugestion from a user on another forum) was to restore only lua scripts so i can manage them myself. However i checked the exclusive switch and all my scripts went to .~lua. I unchecked exclusive and nothiing happen, forcing me to restore them again. So I sugest you to reverse it, meaning, make turning off exclusive to automatically rename all avaiable scripts from .~lua to .lua. That way we can easely add the ones we want in the solution, and by checking exclusive again the remaing scripts would became disabled...

Just an idea to improve this piece of art 🙂

Edited by S3rg1o

Share this post


Link to post
Share on other sites
11 hours ago, Murmur said:

Posted a thread in the screenshot forum. This product is incredible:

Thanks a lot for a kind words!

6 hours ago, S3rg1o said:

Just an idea to improve this piece of art 🙂

Got an idea, thank you for feedback.

Share this post


Link to post
Share on other sites

hello KNOSOS

I am wondering after 11.30 is released will you still develop for xplane or will you give it up?

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)

I've been doing flight sim on FSX/P3D for like 10 years, switched to XP11 1 and a half year ago.

I just installed Xvision today and it's like having a brand new sim again.

This is FANTASTIC !!!!

Edited by raptor2003
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
13 hours ago, saed45 said:

I am wondering after 11.30 is released will you still develop for xplane or will you give it up?

Yeah, why not. Since, because of the rather short deadline, we've included in the first test release not all developments.

 

2 hours ago, raptor2003 said:

This is FANTASTIC !!!!

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, KNOSSOS said:

Yeah, why not. Since, because of the rather short deadline, we've included in the first test release not all developments.

 

Thanks!

awesome, count me in, for the vulkan version. it really enhance X-Plane visually and profiles for any occasion.

Thanks

Share this post


Link to post
Share on other sites
On 7/29/2018 at 6:56 PM, KNOSSOS said:

Yeah, why not. Since, because of the rather short deadline, we've included in the first test release not all developments.

 

Thanks!

Very impressed by your tool! However, I think low visibility isn't handled that well (Impressive Preset) - it seems the fog is completely gone, thus allowing high visibilities even in foggy weather. Anything to be done here on my end?

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Colonel X said:

Very impressed by your tool! However, I think low visibility isn't handled that well (Impressive Preset) - it seems the fog is completely gone, thus allowing high visibilities even in foggy weather. Anything to be done here on my end?

Strange, i dont have this issue, there are other users reporting the same in the org, im using xvison together with ultra weather XP, maybe UWXP is taking care of the fog!?

Edited by dmarques69

Share this post


Link to post
Share on other sites
4 hours ago, Colonel X said:

Very impressed by your tool! However, I think low visibility isn't handled that well (Impressive Preset) - it seems the fog is completely gone, thus allowing high visibilities even in foggy weather. Anything to be done here on my end?

We are working on this issue with low visibility. Thank you for feedback.

Share this post


Link to post
Share on other sites
On 7/29/2018 at 11:56 AM, KNOSSOS said:

Yeah, why not. Since, because of the rather short deadline, we've included in the first test release not all developments.

Hi Yuri,

Are you saying that you will develop this excellent tool for 11.30 and beyond? I sure hope so and I would totally be willing to pay for this, as I am sure many, many other users would as well.

Share this post


Link to post
Share on other sites
On 7/31/2018 at 4:21 PM, Colonel X said:

Very impressed by your tool! However, I think low visibility isn't handled that well (Impressive Preset) - it seems the fog is completely gone, thus allowing high visibilities even in foggy weather. Anything to be done here on my end?

http://x-vision.pro/releases.html

Update to Fog & Scattering tweak

  • Fixed the issue with low visibility and foggy conditions (visibility stayed at normal level).

How to update:

If you are using old 1.00 version of tool, you need to update it to 1.01 version (see July 26, 2018 post).
If you are already using actual version (1.01), you need just restart the tool and apply you solution. Done.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)
19 hours ago, MikeT707 said:

Hi Yuri,

Are you saying that you will develop this excellent tool for 11.30 and beyond? I sure hope so and I would totally be willing to pay for this, as I am sure many, many other users would as well.

Hi!

Like the other shaders tools (PTA for example), tweaks and adjustments totally depends on shaders code of sim. 11.30 is now boiled in LR kitchen. We developed shader adjustments since 11.05 with no problems, but who knows...

 

Edited by KNOSSOS
typo
  • Like 1

Share this post


Link to post
Share on other sites

We got hundreds of user letters about the tool. Some of the most commonly asked questions we publish at F.A.Q. page: http://x-vision.pro/faq.html

(Issues with Lua scripts, FPS drops, working in VR).

The user manual also is updated according to user's feedback.

Thank you!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, KNOSSOS said:

http://x-vision.pro/releases.html

Update to Fog & Scattering tweak

  • Fixed the issue with low visibility and foggy conditions (visibility stayed at normal level).

How to update:

If you are using old 1.00 version of tool, you need to update it to 1.01 version (see July 26, 2018 post).
If you are already using actual version (1.01), you need just restart the tool and apply you solution. Done.

Yuri you are the man, concerned with your costumers without charging one cent, not even a donation link!?

I wish other developers where like this, in XP we have several that simply dont care about costumer satisfaction and in well know not cheap products!

Don't drop X-vision in 1.30, make it payware, you deserve to be compensated.

 

Edited by dmarques69
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

I don't know if it's me or what but I feel that the visibility is too low with the last version and close to the ground. It becomes clearer when going up.

In the following exemple the visibility is set to 25nm (NOAA weather plugin) but I have a hard time seeing things 1 or 2 nm away.

945y.png

 

67mt.png

I'm using the impressive preset.

Here is an exemple of what I had with the previous version

4h05.png

 

 

Edited by raptor2003
fix2

Share this post


Link to post
Share on other sites
8 minutes ago, raptor2003 said:

visibility is too low

Unfortunalely,  I've made a wrong visibility calibration because one of lua script was active. Sorry for this.

I've returned calibration to state before this mistake, please restart the tool and re-apply solution.  It takes some additional time to find correct values.

Thanks for feedback!

Share this post


Link to post
Share on other sites
4 minutes ago, KNOSSOS said:

Unfortunalely,  I've made a wrong visibility calibration because one of lua script was active. Sorry for this.

I've returned calibration to state before this mistake, please restart the tool and re-apply solution.  It takes some additional time to find correct values.

Thanks for feedback!

There is absolutely no problem with that. This has fixed my issue and it is more than perfect now.

I have a question now, how does your fix work ? Is the .exe updated over the air or is the profile that is updated ? I mean by that that if we have profiles derivated from a default profile, do we have to recreate them to have the fixed applied ?

Once again, thanks again so much for this experience changer tool !

Share this post


Link to post
Share on other sites
16 minutes ago, raptor2003 said:

I mean by that that if we have profiles derivated from a default profile, do we have to recreate them to have the fixed applied ?

All what is required is to restart the tool and apply your solution.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, KNOSSOS said:

All what is required is to restart the tool and apply your solution.

New version is a real stunner.

Share this post


Link to post
Share on other sites

I can't get it to install. I have Xplane 11.25. The installer downloaded from the link on the developers site says this version of Xplane is unsupported. Is there a link to a version that supports 11.25.

Also I cant see where it says the version number of XVision.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now