KNOSSOS

xVision for X-Plane 11 : looking for beta testers

Recommended Posts

I am late to the party and have just got xvision…… I cant get it to activate as it says the KEY is incorrect......

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
On 8/25/2018 at 4:10 PM, Shand359 said:

I am late to the party and have just got xvision…… I cant get it to activate as it says the KEY is incorrect......

 

Did you install the v11.26 beta? If so go back to v11.25, or pay $18. 

http://x-vision.pro/get.html

Edited by deetee

Share this post


Link to post
Share on other sites

Hi,

I am late to the party too. Thanks for your great work!

I am using FSEnhancer package, I was wondering if I could use Xvision in parallel without having the 2 interfering? I was wondering if FSE lua file might modify the same things as xVision?

I mainly want to use the post process effect to get rid of Reshade.

best regards,

Pierre

Share this post


Link to post
Share on other sites
2 hours ago, Pochi said:

Hi,

I am late to the party too. Thanks for your great work!

I am using FSEnhancer package, I was wondering if I could use Xvision in parallel without having the 2 interfering? I was wondering if FSE lua file might modify the same things as xVision?

I mainly want to use the post process effect to get rid of Reshade.

best regards,

Pierre

The two are compatible. FSEnhancer alters datarefs (via LUA files) and includes sky, cloud, and water textures, as well as lighting file modifications. xVision alters shaders and has the option for you to also install cloud, sky,and lighting mods. You can de-select the xVision's texture/lighting mods and just install the shaders to ensure the mod compatibility with FSE, or you can install some of xVision's texture/lighting mods, or mix and match the two however you like (or even use other texture and lighting mods you find). Once you start the program and give the manual a quick read it should be pretty clear. Bottom line is that xVision alters shaders while FSE does not. 

Right now I have a Flight Sim cocktail of xVision shaders and clouds, FSE water and sky Lua mods, 'Cloud Art' LUA files for clouds, and sky textures that are half UltraweatherXP and half default. It all plays nicely together and looks superb IMO. Once you understand the remarkably simple XP file structure it's easy to pick and choose the resources you like the best to make your sim look great. 

rz5BKo5.png

Edited by hmn434

Share this post


Link to post
Share on other sites

Thank you very much, it’s pretty clear for me now.

Best regards,

Pierre

Share this post


Link to post
Share on other sites

Bump.  Just bought this today and find it in jeopardy after 11.30.  Meanwhile I've read the manual and don't have a clue how to proceed.  I've opened it, agreed, and entered the serial successfully.  What next and how does it become a LUA script?

Share this post


Link to post
Share on other sites
5 hours ago, olderndirt said:

Bump.  Just bought this today and find it in jeopardy after 11.30.  Meanwhile I've read the manual and don't have a clue how to proceed.  I've opened it, agreed, and entered the serial successfully.  What next and how does it become a LUA script?

To activate preset please use Menu command "Open solution". Select the desired solution (file with *.xvs extenstion) and then use "Apply" command.
If your X-Plane 11 setup doesn't include FlyWithLua plugin, or yor are using FlyWithLua Core edition, please use "Classic.xvs" or "Impressive.xvs" solutions. Otherwise - "Classic_for_Lua.xvs" or "Impressive_for_Lua.xvs".

xVision works with "solutions". They are not LUA scripts, but packages containing visual resources (textures), shader tweaks, LUA scripts. Please refer to p.#6 and #7 in User manual: http://x-vision.pro/help.html#solutions for details.

 

Share this post


Link to post
Share on other sites
11 hours ago, KNOSSOS said:

To activate preset please use Menu command "Open solution". Select the desired solution (file with *.xvs extenstion) and then use "Apply" command.
If your X-Plane 11 setup doesn't include FlyWithLua plugin, or yor are using FlyWithLua Core edition, please use "Classic.xvs" or "Impressive.xvs" solutions. Otherwise - "Classic_for_Lua.xvs" or "Impressive_for_Lua.xvs".

xVision works with "solutions". They are not LUA scripts, but packages containing visual resources (textures), shader tweaks, LUA scripts. Please refer to p.#6 and #7 in User manual: http://x-vision.pro/help.html#solutions for details.

 

Thanks for that.  Got an identical email from Yuri this morning.

Share this post


Link to post
Share on other sites
On 8/25/2018 at 10:10 AM, Shand359 said:

I am late to the party and have just got xvision…… I cant get it to activate as it says the KEY is incorrect......

 

+1. Unable to activate. I was looking forward to a new and improved XP 11. Oh well, back to the other sim.

Share this post


Link to post
Share on other sites

I did as instructed in the entry above - activated the 'classic_for_Lua.xvs' - at least it said it did.  Installed in 'Plugins\Xvision and my clouds and water appear better.  Hopefully it'll survive 11.30.  

Share this post


Link to post
Share on other sites

@KNOSSOS

Edited by kristolz
suddenly cant edit / or write anything in the text box..!

Share this post


Link to post
Share on other sites

Sorry for double posting, but the edit box bugged out on me... anyway!

I've just updated to the 1.02 version of xVision, and suddenly my performance is shot. I usually sit around 50-60% GPU usage, but now it's glued to 100% more or less. I did a full restore of the original shaders etc before applying 1.02, and I use an unmodified classic for lua recipie/preset that comes with xVision. I did overwerwrite mye 1.01, and have not kept a backup of it, so I can't roll back to see if it solves the problem..

Im using only FXAA in sim, and have a Titan X Pascal  @ 2 ghz on a 3440x1440 monitor.

Do you have any idea what the problem might be @KNOSSOS

Thank you for a great product by the way! I'm sticking with 11.26 until you guys are compatible with 11.30 🙂

Share this post


Link to post
Share on other sites
6 hours ago, kristolz said:

Do you have any idea what the problem might be

I guess the problem is in Lua scripts, which have a pretty strong default parameters. Have you tried a solution from FAQ p. #7 already? http://x-vision.pro/faq.html

If yes, please contact me via info@x-vision.pro.

 

Share this post


Link to post
Share on other sites

Outstanding work Knossos! Will try out later today. I'm super happy that you guys kept working on this after 11:30. I'm sure the entire community will participate giving thanks for the energy you guys put into this 🙂 

  • Upvote 1

Share this post


Link to post
Share on other sites

Love your work @KNOSSOS - it seems to have done the trick! Will do some more testing. Should have read the FAQ I guess..

Share this post


Link to post
Share on other sites

This is great news. One of the best addons for X-Plane at present.

 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, tonywob said:

This is great news. One of the best addons for X-Plane at present.

 

Is it still free?

Share this post


Link to post
Share on other sites
2 hours ago, strider1 said:

Is it still free?

No.

I guess this topic should be moved to another place (?)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now