Jump to content

Sign in to follow this  
jalbino59

Aerosoft A-31X Pro

Recommended Posts

On 7/26/2018 at 12:24 PM, jalbino59 said:

Hello, I just tried to extract the zip file but I had problems with xpack.msi and setsapi.msi. They both issued the following

"An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem"

"Error 0x80004005: Unspecified error"

@FS++, Hi Gerald. I just tried to download the latest installer 2.7.7.2, but I'm experiencing the same issue I described above for a previous download. Can I bother you again for a look at this.  

Thanks, 

Jose  

 


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
Share on other sites
4 hours ago, jalbino59 said:

@FS++, Hi Gerald. I just tried to download the latest installer 2.7.7.2, but I'm experiencing the same issue I described above for a previous download. Can I bother you again for a look at this.  

Thanks, 

Jose  

 

OK, try this package

Confirm up and running as soon as possible.

No need for extensive test. Just make sure it's unzipping and installing as expected.

Thank you

 

Share this post


Link to post
Share on other sites
1 hour ago, FS++ said:

OK, try this package

Confirm up and running as soon as possible.

No need for extensive test. Just make sure it's unzipping and installing as expected.

Thank you

 

Thanks, that did the trick.  Do you have any ideas as to why I cant download a package directly from your site. Is it something on my end?


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
Share on other sites
12 hours ago, jalbino59 said:

Thanks, that did the trick.  Do you have any ideas as to why I cant download a package directly from your site. Is it something on my end?

The new file comes from the same website server. The only difference, it's named "NEW-mce.zip".

Try re-downloading the file now that it has been renamed from the Downloads page.

If facing the same issue, it's possible, there are remnants of previously decompressed files in temporary folder possibly causing the corruption.

Clear temporary files on C drive and run a thorough disk check using Windows built-in tool.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, FS++ said:

.... If facing the same issue, it's possible, there are remnants of previously decompressed files in temporary folder possibly causing the corruption.

Clear temporary files on C drive and run a thorough disk check using Windows built-in tool.

 

 

That must have been it, I did a disk cleanup on my system drive and tried the download again. I was able to download and extract the package without any problems.  Thank you for your help and advice.

Regards, 

Jose  


Jose Albino

i7-4790k @4.6Ghz -16 GB DDR3 - GTX1060 Asus 6gb ROG Strix

WIN10 - P3D v.4.5, X-PLANE 11, FSX-SE, FSW

Share this post


Link to post
Share on other sites

Good day everyone

so this is a new one, but just a little one 😊

With all Airbuses in P3D (it's also with the FsLabs) my CoPilot presses the Staus ECAM Button after every checklist. No big deal! But.... you know!
Could you check this, or is this just on my side?

Oh and transponder TA/RA mode is he switching just to TA mode. This also on the Aerosoft and FsLabs

(V 2.7.8.0)

Bruno

 


Bruno 

Share this post


Link to post
Share on other sites
On ‎11‎/‎26‎/‎2018 at 5:05 PM, bakerman said:

Good day everyone

so this is a new one, but just a little one 😊

With all Airbuses in P3D (it's also with the FsLabs) my CoPilot presses the Staus ECAM Button after every checklist. No big deal! But.... you know!
Could you check this, or is this just on my side?

Oh and transponder TA/RA mode is he switching just to TA mode. This also on the Aerosoft and FsLabs

(V 2.7.8.0)

Bruno

 

Transponder handling issue will be looked at.

The behavior whereby Fo reverts to Status page once checklist reading is done with is by design, He's handling it via the right side CDU, anyway. 

Share this post


Link to post
Share on other sites

Gerald

sorry to bring this topic back, but this status system display thing has nothing to do with the cdu! 

After every checklist reading the FO presses the status ECAM page.

I think this is a left over from the B787 where he has to close the checklist page. The ta/ra Transponder problem is also still present in the newest 2.7.8.2 Version . This is with all airbus planes (Aerosoft,FsLabs) the same  

happy new year and many thanks for your great support

Bruno

 

 

Edited by bakerman
Typo

Bruno 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...