Jump to content

Sign in to follow this  
boodab

I have V9.1 installed but PMDG 747 wont load

Recommended Posts

guys..I am trying to install my 747-400 but it is saying I need to have FS9 v9.1 which I do have..what is the problem?

Share this post


Link to post
Share on other sites
2 hours ago, boodab said:

guys..I am trying to install my 747-400 but it is saying I need to have FS9 v9.1 which I do have..what is the problem?

 Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!

 

I presume you are referring to the old Legacy 747?

Edited by Olympic260

Share this post


Link to post
Share on other sites

if you have a non english version of FS9 it's likely the language. if that's the case an english .exe would probably solve it. The older versions of flightsim sometimes had this happen with addons. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...