Jump to content

Sign in to follow this  
ngraves

FSX:SE error pop-up, prevents AFX and ORBX from working properly

Recommended Posts

so when FSX:SE is loading up, i get this error message as well as this error message. now if i click on "no" to both of them. Then Flight Sim proceeds to start up no problem, willy nilly. But if i say yes to either/both of them. it then says         "The module "X.dll" has not been tested for compatability with the FSX version you have installed"......"If you run the module, it may cause problems or a crash. Run the module now?" And if i click on Don't run on both of the addons that are causing the pop-up. FSX then continues to run with no-issue, and no noticable disturbance. But if i click on "run" FSX:SE will then proceed to promptly crash. Do any of yall's have any intuition or know what can be causing this problem?

Also as a bit of a background. I have this one addon called AFX that i like to use to tweek airports to my liking like change the Northwest and Continental gates to United's gates in FlyTampa's Tampa KTPA, or add a few stands to FSDT's KORD. personally i like to have that abilitay to tweek sceneries. So i installed it onto mky new gaming computer from my old one via hard-drive. Re-activated it and then got a message when i opened AFX about something related to a missing simconnect.dll file. So then i looked up for a solution and then found what i hoped would be a solution and basically did what this guy did in this video and then i wound up in that position i am now.

https://www.youtube.com/watch?v=5jpJmJ4wfzA

edit/update: This post is actually a continuation from an earlier post, i tried getting help over Reddit where people suggested uninstalling older versions of simconnect and reinstalling them from the SDK files. I did that and the situation didn't improve, but on the bright side, didn't become worse. Still the problem remains, i have multiple versions of simconnect and i'm am still searching for solutions.

Also i did post the same topic threat earlier on avsim, so if you feel like you are getting deja vu, well that is because this is a repost. (Still didn't get the problem fixed) Also i tried another airport editor for my FSX:SE called Airport Studio, ran into the same issue.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...