Jump to content

Sign in to follow this  
abh_jc_03

QW strange behavior

Recommended Posts

I noticed that the strobes don’t work on the quality wings 757. Also the FMC seems to be kind of strange when it comes to STARS/SIDS. The Way points don’t line up correctly on the localizer. Also I did a full update through navigraph But when I choose a runway in the FMC it is not the correct runway. FSX has to 26R and the FMC has 25R. Very strange behavior


Josh Scholl

Share this post


Link to post
Share on other sites

I also was in the sound folder for the quality wing 757 and there were some files like the captain has turned on the seatbelt sign or the passenger safety awareness audio but it doesn’t seem to play anything. Every now and then I will get a flight attendants  prepare for departure or prepare for her arrival. 


Josh Scholl

Share this post


Link to post
Share on other sites
4 hours ago, abh_jc_03 said:

I also was in the sound folder for the quality wing 757 and there were some files like the captain has turned on the seatbelt sign or the passenger safety awareness audio but it doesn’t seem to play anything. Every now and then I will get a flight attendants  prepare for departure or prepare for her arrival. 

I do not have the QW 757 bi have the QW 787 and, in the QW 787 User Manual, in the section on Sounds, it provides information on what has to happen in order for those sounds to be played.  In the QW 787, I hear the sounds.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Josh,

First, recommend posting in the QW757 forum.  

10 hours ago, abh_jc_03 said:

The Way points don’t line up correctly on the localizer.

Are you talking about STAR waypoints not ending in a localizer initial approach fix, or the fixes that are part of an ILS?  

 

10 hours ago, abh_jc_03 said:

when I choose a runway in the FMC

It's likely this is because the updated FMC data matches real world where the FSX data doesn't.  In other words, the runway number has been updated in real world, but the FSX data is old.  

Regarding the sounds, like Jim said, the sounds play if you perform a set of events in order.  Check out the manual.  


SAX702

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti || 960 PRO 1TB, 840 EVO

Share this post


Link to post
Share on other sites

Hotfix 2 for my QW787 wont install. I keep getting an error that says unknown version and please reinstall. I have tried reinstall but it still wont update. Any ideas? Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...