Jump to content
Sign in to follow this  
cecil553

Cant use reality xp gns 530 in realair duke v2 (resolving)

Recommended Posts

2 minutes ago, Bert Pieke said:

The RealAir config app likely looks in the Gauges folder (only)..

Sure, I've missed this point! 😳

Edited by RXP

Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Let your voice be heard and help us make a difference for you: Vote !
Open up communications with Reality-XP (Microsoft Flight Simulator Forums)

Share this post


Link to post
Share on other sites

Sadly even if I copy the gauge to the gauges folder it didn't find it.

I only need the config panel to detect it so I can set up the 430+530 dual mode.

I currently have the gns500 mode and used the rxp tool to integrate the gns530 into it and it works, but wanted that dual mode.


P.L. Tran

Intel i5 4670k@4.3ghz; 8 GB Ram; HIS ATI HD7870; Win8 64 Bit

Share this post


Link to post
Share on other sites

You can try setting it by hand... personally, I can only make the RXP GPS500 appear cleanly in the cockpit..

BTW the RealAir P3D config app does not run without error messages on my system..

But try this as a test:

1. Make a copy of your panel folder as a backup.

2. Open the Config folder in the panel folder and open the Options.xml file with Notepad

3. Make the following change:

<Value>(G:Var1) 0 == if{ 30 (&gt;L:dukeRadioConfig,number) }</Value>

4. Open the panel.cfg file with Notepad

5. Make the following change:

gauge19=rxpGNS!GNS530, 1, 660, 504, 364
gauge20=rxpGNS!GNS430, 1, 448, 504, 211

6. Save it all and try it.

In my Duke, the two gauges show up, but they have various graphical problems..

Maybe someone else can jump in and help further..

 

 

  • Like 1
  • Upvote 1

Bert

Share this post


Link to post
Share on other sites
19 hours ago, Bert Pieke said:

You can try setting it by hand... personally, I can only make the RXP GPS500 appear cleanly in the cockpit..

BTW the RealAir P3D config app does not run without error messages on my system..

But try this as a test:

1. Make a copy of your panel folder as a backup.

2. Open the Config folder in the panel folder and open the Options.xml file with Notepad

3. Make the following change:

<Value>(G:Var1) 0 == if{ 30 (&gt;L:dukeRadioConfig,number) }</Value>

4. Open the panel.cfg file with Notepad

5. Make the following change:

gauge19=rxpGNS!GNS530, 1, 660, 504, 364
gauge20=rxpGNS!GNS430, 1, 448, 504, 211

6. Save it all and try it.

In my Duke, the two gauges show up, but they have various graphical problems..

Maybe someone else can jump in and help further..

 

 

Thanks for the help, but i think i will stick to my single gns530 since it has graphical problems.


P.L. Tran

Intel i5 4670k@4.3ghz; 8 GB Ram; HIS ATI HD7870; Win8 64 Bit

Share this post


Link to post
Share on other sites

If you use the GPS500 mode, you only have one knob at the bottom, not two.. correct?

How do you fit a GNS530 into that frame?


Bert

Share this post


Link to post
Share on other sites
4 hours ago, Bert Pieke said:

How do you fit a GNS530 into that frame?

Would you like to make that 2?
0X3PoOb.jpg

  • Like 1

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, Bills511 said:

Would you like to make that 2?
0X3PoOb.jpg

OK, that is not fair... that is the Turbine Duke.. :wink:


Bert

Share this post


Link to post
Share on other sites
16 minutes ago, Bert Pieke said:

OK, that is not fair... that is the Turbine Duke.. :wink:

I was trying to figure out to get RXP to show in the RealAir GPS configurator.
In the ...\Turbine Duke V2 P3D4\RealAir\duketv2p3d2\AutoPlay\Files folder is the config.ini file.

At the top are settings;
[App]
ignoreFsWarning=1
ignoreRxpDetect=1 for me this was off (0) by default.
ignoreGtnDetect=1

Can also have a dual 430 and of course 530 & 430.

FxsF4tQ.png?1

  • Upvote 1

 

 

Share this post


Link to post
Share on other sites
6 hours ago, Bert Pieke said:

If you use the GPS500 mode, you only have one knob at the bottom, not two.. correct?

How do you fit a GNS530 into that frame?

I use it only for display and use the popout panel to control it


P.L. Tran

Intel i5 4670k@4.3ghz; 8 GB Ram; HIS ATI HD7870; Win8 64 Bit

Share this post


Link to post
Share on other sites
2 minutes ago, Lusche said:

I use it only for display and use the popout panel to control it

OK - understood.. in that case I would still consider the RXP GPS500 instead of the RXP GNS530.

 

 


Bert

Share this post


Link to post
Share on other sites
55 minutes ago, Bills511 said:

I was trying to figure out to get RXP to show in the RealAir GPS configurator.
In the ...\Turbine Duke V2 P3D4\RealAir\duketv2p3d2\AutoPlay\Files folder is the config.ini file.

At the top are settings;
[App]
ignoreFsWarning=1
ignoreRxpDetect=1 for me this was off (0) by default.
ignoreGtnDetect=1

Can also have a dual 430 and of course 530 & 430.

FxsF4tQ.png?1

Bill you are talking about the Turbine Duke, it is fine! 

We are are trying to solve the Piston Duke situation.. not the same airplane :wink:

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites
1 hour ago, Bert Pieke said:

Bill you are talking about the Turbine Duke, it is fine! 

We are are trying to solve the Piston Duke situation.. not the same airplane :wink:

Oh... didn't realize. Don't have the piston but wouldn't it have the same procedures as the turbine?


 

 

Share this post


Link to post
Share on other sites
26 minutes ago, Bills511 said:

Oh... didn't realize. Don't have the piston but wouldn't it have the same procedures as the turbine?

Nope.. the Turbine was updated for P3D... the B60 was not...  only the installer has been updated.

The B60 is still the original FSX version, and it clearly struggles in a P3DV4 environment..

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites

In FSX, the piston Duke was my favorite plane.  Since moving to P3D, it's unfortunately dropped down the favorites list.  I guess I just got used to the dual 530s, and the single 500 just doesn't quite do it for me.  I sure do wish this particular nut could be cracked, but I know I'm not the only one who's driven himself slightly nutz trying to get things lined up properly.  It's the only plane I own which supported the old V1 versions, but I can't get working with V2 in P3D.  Sigh.

Scott

Share this post


Link to post
Share on other sites
On 9/21/2018 at 9:56 PM, BillS511 said:

I was trying to figure out to get RXP to show in the RealAir GPS configurator.
In the ...\Turbine Duke V2 P3D4\RealAir\duketv2p3d2\AutoPlay\Files folder is the config.ini file.

At the top are settings;
[App]
ignoreFsWarning=1
ignoreRxpDetect=1 for me this was off (0) by default.
ignoreGtnDetect=1

Can also have a dual 430 and of course 530 & 430.

FxsF4tQ.png?1

Hi Bill,

I've succesfully installed the RXP into the Turbine Duke using your method, however I don't have any button click (OBS,MSG,FPL etc buttons) or rotary dial sounds from the virtual cockpit when interacting with the GNS - is yours the same?


MSFS & XP11 - Aviatek G1000 Complex Desktop Trainer - Fulcrum One Yoke - TPR Rudder Pedals - VF TQ6 Throttle - LG 55" OLED Display

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...