Boeing or not going

Overcast/Rain conditions my GPU goes to 100%

Recommended Posts

Help my gpu goes to 100% utilization in precipitation conditions or overcast. I have tried different presets and all of them overwork my video card. Is there a setting in the presets that is causing this? I have p3d 4.3, Activesky and Cloud Art, 8xmsaa in p3d, no Nvidia Inspector changes. My cloud texture resolution is 512 so I am not happy at this drop in performance and my loud video card fan going crazy because the temps are 90c. I talked to Activesky and they say it is not their system so it seems to be PTA tweaks. Thanks for any help. David

Edited by Boeing or not going

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Definitely interested in community experience with this. Been having similar experiences. Don't see how this is PTA.

Share this post


Link to post
Share on other sites

Have you checked the ASCA overcast setting? There is a slider you can move to the left for better performance. 

Also try reducing layers to 3 and draw distance to 110nm in ASP4. 

The broken 7/8 is also a killer with high AA

Thanks Michael Moe

Edited by Michael Moe
  • Upvote 1

Share this post


Link to post
Share on other sites
47 minutes ago, Michael Moe said:

Have you checked the ASCA overcast setting? There is a slider you can move to the left for better performance. 

Also try reducing layers to 3 and draw distance to 110nm in ASP4. 

The broken 7/8 is also a killer with high AA

Thanks Michael Moe

I have done almost everything. smallest resolution clouds. asca slider on max performance. I'll try cloud layer that thanks for the reminder about that setting. I did uncheck the force to 7/8. Is 8xmsaa high anti aliasing? I thought ssaa is the highest anti aliasing.

Any area of precipitation if I look at that area my video card rockets to 99% utilization and fps drops. Even a small patch of clouds.

Edited by Boeing or not going

Share this post


Link to post
Share on other sites
50 minutes ago, Henry Street said:

Definitely interested in community experience with this. Been having similar experiences. Don't see how this is PTA.

I did not have this before PTA. I had p3d 4 since release and only bought PTA this summer.

Share this post


Link to post
Share on other sites

Check whether turning off cloud shadows massively reduces GPU usage (just as a diagnostic step). If so, this could be related to a PTA setting — don’t remember the exact name off the top of my head but it’s something like “extended cloud shadows”. On my system it’s mostly not a big performance hit, except at sunrise or sunset when the sun angle is low and as a result shadows get huge. Then my FPS tank. (My workaround is to turn off cloud shadows just in these situations.)

May not be your issue, but worth a check.

James

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, Boeing or not going said:

I did not have this before PTA. I had p3d 4 since release and only bought PTA this summer.

My experience is exactly antipodal. I have been using PTA with P3D v3 and v4 and this behavior you describe (as it appears on my rig) started "spontaneously". No changes in PTA settings for months.

Edited by Henry Street

Share this post


Link to post
Share on other sites
30 minutes ago, honanhal said:

Check whether turning off cloud shadows massively reduces GPU usage (just as a diagnostic step). If so, this could be related to a PTA setting — don’t remember the exact name off the top of my head but it’s something like “extended cloud shadows”. On my system it’s mostly not a big performance hit, except at sunrise or sunset when the sun angle is low and as a result shadows get huge. Then my FPS tank. (My workaround is to turn off cloud shadows just in these situations.)

May not be your issue, but worth a check.

James

Thank you that is good advice also sunset and sunrise is even more poor performance so I'll check that in pta next time.

Share this post


Link to post
Share on other sites

Also try reducing your AA settings.  If you have 8 or 4XSS, your GPU usage and FPS will suffer.  Try 8XMSS instead.

Share this post


Link to post
Share on other sites
On 9/22/2018 at 12:01 PM, honanhal said:

Check whether turning off cloud shadows massively reduces GPU usage (just as a diagnostic step). If so, this could be related to a PTA setting — don’t remember the exact name off the top of my head but it’s something like “extended cloud shadows”. On my system it’s mostly not a big performance hit, except at sunrise or sunset when the sun angle is low and as a result shadows get huge. Then my FPS tank. (My workaround is to turn off cloud shadows just in these situations.)

May not be your issue, but worth a check.

James

I unchecked extend cloud shadows and in activesky cloud layers to 3 but large rain clouds ahead at cruising altitude and my video card usage is back up to 100%

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now