Jump to content
Sign in to follow this  
30K

Panel states not working with new 747 update

Recommended Posts

Hi all,

pls test if you have the same problems with your sim:

1. Caution not resetable

2. See screenshot

RlOOsai.png


Cheers Henrik K.

IT Student, future ATPL holder, Freight forwarding air cargo trainee and Ramp Agent at EDDL/DUS+ FS2Crew Beta tester (&Voice Actor) for the FSlabs and UGCX

Sim: Prepar3d V4.4 Rig: CPU I7-6800K 6x4.0 GHz | RAM: 32GB DDR4-3000 | GPU: GTX 1080 FTW @2025 Mhz | TFT: DELL 3840x1600

ugcx_beta_team.png 3ePa8Yp.png

Share this post


Link to post
1 minute ago, 30K said:

Hi all,

pls test if you have the same problems with your sim:

1. Caution not resetable

2. See screenshot

 

Always make new panel states with updates.

  • Upvote 1

Karl Brooker

Share this post


Link to post

Well, I'm using the default here but now I've got the problem that Seatbelts OFF and Pass signs ON are both showing. Something which is impossible.

In other words, seatbelts are on but shown off on the eicas.


Cheers Henrik K.

IT Student, future ATPL holder, Freight forwarding air cargo trainee and Ramp Agent at EDDL/DUS+ FS2Crew Beta tester (&Voice Actor) for the FSlabs and UGCX

Sim: Prepar3d V4.4 Rig: CPU I7-6800K 6x4.0 GHz | RAM: 32GB DDR4-3000 | GPU: GTX 1080 FTW @2025 Mhz | TFT: DELL 3840x1600

ugcx_beta_team.png 3ePa8Yp.png

Share this post


Link to post
3 minutes ago, 30K said:

Well, I'm using the default here but now I've got the problem that Seatbelts OFF and Pass signs ON are both showing. Something which is impossible.

In other words, seatbelts are on but shown off on the eicas.

Did you uninstall download the new 744 and then install the 744 then the 748. What you’re seeing is literally impossible unless you’re using old data.

  • Like 1

Kyle Rodgers

Share this post


Link to post

I study IT I can read a manual and uninstall a program :).

anyway my workflow:

uninstall 744, install new 744, having the problem:

AKmJ6ry.png


Cheers Henrik K.

IT Student, future ATPL holder, Freight forwarding air cargo trainee and Ramp Agent at EDDL/DUS+ FS2Crew Beta tester (&Voice Actor) for the FSlabs and UGCX

Sim: Prepar3d V4.4 Rig: CPU I7-6800K 6x4.0 GHz | RAM: 32GB DDR4-3000 | GPU: GTX 1080 FTW @2025 Mhz | TFT: DELL 3840x1600

ugcx_beta_team.png 3ePa8Yp.png

Share this post


Link to post

Delete all the panel states in the 747 panel state folder without the simulator running.  Next time you load the 747, it will create a new default panel state.  Create your custom panel state from that.


Dan Downs KCRP

Share this post


Link to post
1 hour ago, scandinavian13 said:

Did you uninstall download the new 744 and then install the 744 then the 748. What you’re seeing is literally impossible unless you’re using old data.

hey Kyle, I noticed the captains pfd goes black (not brightness related) when i use the SHORT panel state. For reference, I uninstalled from the control panel, deleted PMDG 747 root folder, all sim objects (in p3d root and AppData) then re-installed with antivirus and firewall off.


Flying Tigers Group

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
6 minutes ago, downscc said:

Delete all the panel states in the 747 panel state folder without the simulator running.  Next time you load the 747, it will create a new default panel state.  Create your custom panel state from that.

will it creat new SHORT and LONG states too?


Flying Tigers Group

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Just now, captainsazzman said:

will it creat new SHORT and LONG states too?

No, but it sounds like your old panel state didn't get deleted when you uninstalled, so the reinstall left them in place (so you have old states).

46 minutes ago, 30K said:

I study IT I can read a manual and uninstall a program :).

Never said you couldn't, but what you're seeing is caused by an old / out-of-date panel config. Close the sim. Delete all your configs (if you want them back, run the newest installer and select REPAIR). Try again.


Kyle Rodgers

Share this post


Link to post
3 minutes ago, scandinavian13 said:

No, but it sounds like your old panel state didn't get deleted when you uninstalled, so the reinstall left them in place (so you have old states).

Never said you couldn't, but what you're seeing is caused by an old / out-of-date panel config. Close the sim. Delete all your configs (if you want them back, run the newest installer and select REPAIR). Try again.

Strange, I could have sworn I deleted the whole QOTS II folder from P3D root 

Edited by captainsazzman

Flying Tigers Group

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...