LABOX

Activation of the PMDG 747-400 not working after the Update

Recommended Posts

Hey guys,

I wanna join the celebrations!

 

BUT:

When I paste the activation key after the required update get this message:

 

ERROR: Activation library handle creation failed - (50003,71000,10103)

 

Never had problems with activation of my PMDG products before.

 

I read of at least one more user with the same problem. Anyone else had this message ?

 

Cheers, Arne

 

PS: Yes, I uninstalled the old version before the update...

Edited by LABOX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I did a search on avsim, this problem already occurred a couple of times. Tried the solution mentioned in this thread:

Didn't work so far:sad:

Share this post


Link to post
Share on other sites

In my case this happened on a freshly installed Windows 10 PC with no PMDG 747 QOTSII or other PMDG aircraft was ever installed. I did not have to do an uninstallation of an older version.

 

Scenario 1:

Windows 10 + FSX: Steam Edition + PMDG 747-400 QOTSII + PMDG 747-8 QOTS II installed -> initialization of licence library failed error.

 

Scenario 2:

Windows 10 + FSX: Steam Edition + PMDG 777-200LRX + PMDG 777-300ERX + PMDG 747-400 QOTSII + PMDG 747-8 QOTS II installed -> ERROR: Activation library handle creation failed - (50003,71000,10103).

 

This is the 1st time for me seeing this error in a PMDG aircraft. Only PMDG 747-400 QOTSII and PMDG 747-8 QOTSII is affected, all other PMDG aircrafts are activating correctly.

Edited by David2208

Share this post


Link to post
Share on other sites

I just submitted a ticket. Will keep you updated. I might fall asleep though, sInce it's almost midnight here :wink:

Share this post


Link to post
Share on other sites

I am in the same boat fellas, Once this issue is sorted then I can purchase the 747-8

Share this post


Link to post
Share on other sites

Gents,

Please make sure that you read the announcements. This error occurs when you do not follow the instructions where we asked that you uninstall before reinstalling the 744, and then the 748.

Please do so now. If you keep running into issues, please use the official support method.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, scandinavian13 said:

Gents,

Please make sure that you read the announcements. This error occurs when you do not follow the instructions where we asked that you uninstall before reinstalling the 744, and then the 748.

Please do so now. If you keep running into issues, please use the official support method.

Kyle,

I followed the post and didn't Deactivate my Licence as it says not to, I've not installed the 748 yet waiting to get 400 sorted first.

Thanks

Jason

Share this post


Link to post
Share on other sites

Hi @scandinavian13,

I followed the exact same instructions, used control panel/uninstall program and uninstalled the old version and then installed the new version. But still doesn't work.

Share this post


Link to post
Share on other sites

Not wishing to sound smug at all, but my purchase, download and activation went without a hitch. Maybe it's a locale problem?

Share this post


Link to post
Share on other sites

uninstalled the 400  then installed  both then activation key for the 400 doesn't work

Share this post


Link to post
Share on other sites
10 minutes ago, CAP1234 said:

Hi @scandinavian13,

I followed the exact same instructions, used control panel/uninstall program and uninstalled the old version and then installed the new version. But still doesn't work.

This does not offer me much information to go on, in terms of what your issue actually is. Additionally, support needs to go through support.precisionmanuals.com

Share this post


Link to post
Share on other sites
Just now, Alaaar said:

uninstalled the 400  then installed  both then activation key for the 400 doesn't work

You shouldn't be asked to re-activate the 400, unless you disabled your license, which is NOT a step we asked that you perform. Make sure you're using your 400 key and not the 8. If you continue to have issues, please use the official support function.

Share this post


Link to post
Share on other sites
3 minutes ago, scandinavian13 said:

This does not offer me much information to go on, in terms of what your issue actually is. Additionally, support needs to go through support.precisionmanuals.com

I am having same issue as @LABOX, I have opened a ticket at support.precisionmanuals.com, hopefully this is sorted soon so that I can purchase the 747-8.

Share this post


Link to post
Share on other sites

Ha i followed they instruction and I disabled nothing. But he asked me for the activation Ley and my original was rejected!

so what to do now?

please advise 

Share this post


Link to post
Share on other sites
Just now, CAP1234 said:

I am having same issue as @LABOX, I have opened a ticket at support.precisionmanuals.com, hopefully this is sorted soon so that I can purchase the 747-8.

Did you uninstall before reinstalling the 744?

Share this post


Link to post
Share on other sites

NOTAM/REMINDER:

Official support NEEDS to go through the official support channel (support.precisionmanuals.com) in order to get support for order issues, activation issues, and so on. This forum is technically here for user-to-user support, and does not offer the individual approach, and tracked approach that is necessary to support you all.

Please head over there if you're having issues.

Share this post


Link to post
Share on other sites
7 minutes ago, scandinavian13 said:

You shouldn't be asked to re-activate the 400, unless you disabled your license, which is NOT a step we asked that you perform. Make sure you're using your 400 key and not the 8. If you continue to have issues, please use the official support function.

Kyle, I don't know how to disable my license I followed instruction and I submitted a ticket ......Thank you 

Share this post


Link to post
Share on other sites
1 minute ago, Alaaar said:

Kyle, I don't know how to disable my license I followed instruction and I submitted a ticket .

The instructions were very clear in that you should not disable the license when uninstalling the B747-400.   You are just adding unnecessary work.

Share this post


Link to post
Share on other sites
3 minutes ago, scandinavian13 said:

Did you uninstall before reinstalling the 744?

Yeah, I don't have the b747-8 yet, I uninstalled the old version (B744) first and then installed the updated B744 version. When I select the aircraft it asks for activation key, I put the key in and it gives error saying "Activation Library handle creation failed 50003, 71000,10103"

Share this post


Link to post
Share on other sites

NOTAM/REMINDER:

Official support NEEDS to go through the official support channel (support.precisionmanuals.com) in order to get support for order issues, activation issues, and so on. This forum is technically here for user-to-user support, and does not offer the individual approach, and tracked approach that is necessary to support you all.

Please head over there if you're having issues.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.