Jump to content

Sign in to follow this  
pinkeysome1

748 EFB

Recommended Posts

Hello, just picked up the 748 and the efb is not there it is a cup holder in a place where it should be. I went through the FMC/doc's couldn't find anything.


Anthony Taylor

Share this post


Link to post
Share on other sites

PMDG Setup -> Aircraft -> Equipment --> Page 16/19

Third option on that page is EFB Installed. Switch No to Yes.


Marc ter Heide

Share this post


Link to post
Share on other sites

Go in the FMC to Menu - PMDG SETUP - AiRCRAFT - EQUIPMENT and then to page 16. There is the option "EFB INSTALLED". Turn this to YES and here you go.

 

EDIT: not fast enough 😄

Edited by Julian Gruber

Julian Gruber

Share this post


Link to post
Share on other sites
Just now, pinkeysome1 said:

I only have 17 pages and on pg 16 it's warning sys and it doesn't say "EFB installed"

Did you uninstall the 744 before running the new 744 installer (and then the 748), or did you just hit “repair” and install over the old version?


Kyle Rodgers

Share this post


Link to post
Share on other sites
27 minutes ago, pinkeysome1 said:

Yes, I did uninstall the 744, then installed the base 744, then the 748.

What aircraft are you in where you see this issue?


Kyle Rodgers

Share this post


Link to post
Share on other sites

Guys I have the same problem!Pessoal eu tenho o mesmo problema!

I've already removed everything, it removes the remaining folders, and I did a clean installation of 747/748, but it still does not appear for me on page 16 of the option to activate EFB

 

P3D.pngP3D%202.png

Share this post


Link to post
Share on other sites
4 minutes ago, LeeCley said:

Guys I have the same problem!Pessoal eu tenho o mesmo problema!

I've already removed everything, it removes the remaining folders, and I did a clean installation of 747/748, but it still does not appear for me on page 16 of the option to activate EFB

 

P3D.pngP3D%202.png

That is the wrong page as it contains warning systems such as siren or wailer sound.


Koen Meier

Share this post


Link to post
Share on other sites

That is the point he is making.  With the update, the page should be 16/19 and indicate something different.  The update didn't work, but he said he uninstalled the old version before installing the new.

This cannot be resolved in the user forum.  Please submit a trouble ticket to PMDG Product Support.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,035.00 of $25,000.00 Donate Now
×
×
  • Create New...