BillS511

Windows 10 October update. Ver. 1809

Recommended Posts

The 1809 update hit my PC today and introduced the black flashing.  Disabling TrueGlass by renaming the dll file was the only fix that worked for me.  I run 4K at 30Hz with Vsync and triple buffering enabled.

- updated my GeForce driver to 417.35 - no effect.

- locked my TFR to 31 - no effect.

- disabled TrueGlass and the flashing appears to be gone.  FYI - I also applied the latest TFDi 717 patch.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now