Navigator43

FMC acting strange NGX

Recommended Posts

Good day,

I just noticed something strange on my FMC progress page. It seems that while I was climbing all my numbers were oscillating all over the place my top of cruise was reading 875 nm  to 35,000 feet. Is this normal behaviour? The 777 and 747 doesn’t do this on the progress page. I’m using P3D V 4.3 Windows 10 Thanks

Edited by Navigator43
Grammer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

13 hours ago, Navigator43 said:

Good day,

I just noticed something strange on my FMC progress page. It seems that while I was climbing all my numbers were oscillating all over the place my top of cruise was reading 875 nm  to 35,000 feet. Is this normal behaviour? The 777 and 747 doesn’t do this on the progress page. I’m using P3D V 4.3 Windows 10 Thanks

I’m replying to myself I know, but I did some research and found out that it may be caused by inserting the OAT before completing the rest of the FMC setup. I’ll try and complete the FMC fully and then enter my OAT to see if that solves it. I will report back 

Share this post


Link to post
Share on other sites
4 minutes ago, Navigator43 said:

I’m replying to myself I know, but I did some research and found out that it may be caused by inserting the OAT before completing the rest of the FMC setup. I’ll try and complete the FMC fully and then enter my OAT to see if that solves it. I will report back 

yep  that's  the issues

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now