Jump to content

Sign in to follow this  
j35

No traffic Visible on GTN 750 Map

Recommended Posts

I have windows 10, nvidia 1080ti, using FSX Steam, and Flight1 GTN 750. MilViz DHC-2 Beaver and Cessna 310 R lite. I have selected the 750 in the MilViz Add on Manager. All is working fine but  No traffic is visible on the display map but traffic is enabled in the Menu. Also the traffic icon is shown at the bottom of the display and  has an x through it. If I select the 650, traffic is visible in it and no  x through the traffic icon at the bottom of the screen. In  default aircraft when using the F1 CONFIG V2.06 as long as I select the unit 2 GPS display I have traffic but not if I select unit 1.

I just found out while typing this post that if I config unit 2 GPS display in the F1 CONFIG V2.06 for the MilViz aircraft I can bring up the Unit 2 GTN 750 using  the Views menu, Instruments Panel(Top of windows screen) there is traffic in this unit but not in the unit 1 which is mounted in the aircraft dash....which is the one I want to have the traffic visible.

Having the same trouble with other payware aircraft that have their own add on manager for GPS.

I have searched forums but have not encountered this problem====

Any help would appreciated.

Jack

Share this post


Link to post
Share on other sites

I hope you will receive a helpful response that will resolve your problem. However, just in case, have you posted this problem on the Flight 1 forum?

Share this post


Link to post
Share on other sites

As we didn't code the 650 or th 750, we re not responsible for what it displays  (or doesn't as the case may be). 

If it works at all, we did our end.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

Hi raymie .... yes I posted there after searching first and found no one else mentioning this problem. Never found a solution obviously.

Hmmm...Milviz I understand your part. 😪..I'm looking for solutions or ideas that may lead to solutions. I narrowed down that the F1 CONFIG V2.06 and 2.05 for that matter gives me problems when using unit 1 display option. Unit 2 and 650 will give the traffic.  Seems to be with all of my payware aircraft that have their own Add on Manager. I am not that apt at tackling this kind of stuff. I was able to remove the F1 GTN files from the default aircraft fairly easily.... found a post explaining how ( only one Panel folder to work on) but with the MilViz and others there multiple panel folders and I'm not confident to tinker because everything else seem to be working fine and I don't want to mess them up.

 

Cheers

Jack

 

Share this post


Link to post
Share on other sites

Hi Jack, although we don't support these products, there are some users over at the MV forums who have shared their solutions to a variety of F1 related problems. It might be worth a look.


Please contact me [kat at milviz dot com] for registration information.
If you require access to a support forum please provide proof of purchase plus your preferred forum user name.

Share this post


Link to post
Share on other sites

I no longer have the F1 GTN 750 installed as I have moved on to the RXP GTN.  So this may be one of those sorry for my asking questions, but you do know that the Menu clickspot in the GTN is context specific to the page you are on....  So when you are on the Traffic page (screen) if you select Menu, there are settings there to review....  Have you checked those settings?

  • Upvote 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

No idea why you would have this problem.. I just installed the Milviz Beaver and have traffic showing on the GTN750.

As a test you could open the panel.cfg file in the panel.gtn750 folder (make a backup first) and replace the two lines:

gauge00=F1GTN!GTN750,  0,0,937,887,UNIT1.POP

gauge00=F1GTN!GTN750VC,  0,0,677,794,UNIT1

by

gauge00=F1GTN!GTN750,  0,0,937,887,UNIT2.POP

gauge00=F1GTN!GTN750VC,  0,0,677,794,UNIT2

That way, the GTN is coded as Unit2.

 

 

 


Bert

Share this post


Link to post
Share on other sites

Hey sorry to hijack this post, but I'm thinking about buying the Turbo Otter today and want to make sure that the RXP GTN 750 will work with it instead of the Flight 1 version. FPPilot, did I understand correctly that you have that 3rd party gauge installed? Thanks in advance

 

B Leehan


Bruce Leehan

Share this post


Link to post
Share on other sites

It works fine.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites
On 11/23/2018 at 9:28 AM, Bruce Leehan said:

FPPilot, did I understand correctly that you have that 3rd party gauge installed? Thanks in advance

Just to follow up.  I do not have the Otter and so have not tried with it, but I have had no barriers to installing the RXP in place of the F1 in other aircraft.  In some cases it requires using the RXP no-bezel option, which displays the RXP screen area within whatever bezel is there as provided in the aircraft model.  In that case the GTN knobs and buttons may not function, but they are not really needed as all of the GTN's functions are separately available per it's touch screen. 

Beyond that, over in the RXP support area a couple of users developed a small .xml routine that overcomes that knob and button issue in most cases.  Using it requires some hand editing of certain config files, and an understanding of the parameters in use in that routine.  Hope that helps!

  • Upvote 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...