Sign in to follow this  
speedbirdconcorde1

New error - please help when able

Recommended Posts

Hi Nico,

 

Your software is awesome and i have used it for a long time with much joy, encouraging fellow VA members to do the same. However i have recently been unable to start it up. I updated to the latest version (I was one behind) and i still have the problem. I have reinstalled both PSXseecontraffic and realtraffic, checked my simconnect and now i need some advice. I cannot find a similar post to follow with this error, sorry.

A screenshot of what i see:

https://postimg.cc/yDCFX37z

My log:

Fri Oct 19 09:10:05 2018 (utc)
version 11.9
PSXseeconTraffic (64 bit)
for Prepar3D v4
9991 airports were read from airport_data\airports.xml

******************* Parameters *******************
VERSION_CHECKED_AT==-b '6ou{o
ALWAYS_ON_TOP=0
STATUS_LINE=1
LIVE=1
LIVE_IF_USER_AIRBORNE=0
UPS=30
VMRGENERATOR=FLAi
HEAVY_AIRCRAFT=1
MIDDLE_AIRCRAFT=1
LIGHT_AIRCRAFT=0
HELICOPTERS=0
PARKEDFOLDER=parked
PARKING_OVERRULED=1
PARKING_OVERRULED_PERC=20
PARKING_LIMITED=1
FLIGHTPLANSFOLDER=flightplans
AI_FLIGHTPLAN=0
LATERAL_RANGE=45
GROUND_TRAFFIC=1
AUTO_MODE=1
MAX_LIVE_AIRCRAFT=55
COLLISION_DET_AIR=0
COLLISION_DET_GND=1
LOG_POSITIONING=0
LOG_TAKEOFF=0
LOG_LANDING=0
LOG_PARKING=0
**************************************************

09:10:05 Initializing server at port 10747
lf_startUp
Error: 09:10:05 listen failed with error 0
09:10:12 User closed PSXseeconTraffic, wait till all processes have stopped ...
Fri Oct 19 09:10:13 2018

 

 

Thanks again for your amazing software and any advice to get me going again.

Malc.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, speedbirdconcorde1 said:

09:10:05 Initializing server at port 10747
lf_startUp
Error: 09:10:05 listen failed with error 0
09:10:12 User closed PSXseeconTraffic, wait till all processes have stopped ...
Fri Oct 19 09:10:13 2018

 

Oops, never have seen that error ..

What is going on here:

PSXseeconTraffic is setting up a TCP/IP server at port 10747. It creates a listener socket to llisten to a client (RealTraffic in this case) that wants to connect.

PSXseeconTraffic wants to continue but the listener failed and stops it.

Could there be something blocking port 10747?

Nico

Edited by kiek

Share this post


Link to post
Share on other sites

Thanks Nico. No idea why but i had to create a rule to unblock the port (?)

Working great again now though. I couldnt bring myself to fly without it so it feels really good to have it back. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this