Aviator64

TOD missed when time acceleration is on

Recommended Posts

I see others have reported not receiving a descent from cruise and being way too high for the approach. I have experienced this twice in the last day - it appears that having the sim on fast time (4x in this case) when crossing the TOD point may be a causal factor.

When I flew the same flight plan and turned off time acceleration a few miles before the TOD point I was given the descent. As an experiment I turned fast time back on in the descent, and was given all further descents in a timely manner. So, it appears to affect only the initial descent from cruise.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That is correct.  If you are going to speed up the SIM, you should only do it during the level portion of the enroute portion of the flight.  In some situations, even this might cause a problem with Center handoffs, but normally it will not cause any issues.

Then when TOD is about 5 minutes out, you should switch back to normal time to be sure you don't miss the descent call.  If cleared for a STAR descent, you can safely speed it back up until you get a few minutes out from the last STAR waypoint, and then go back to normal speed for the rest of the flight.

Dave

Share this post


Link to post
Share on other sites

OK thanks for clearing that up. Might be nice if it was stated in the manual - at least, doing a search for "acceleration" and "fast time" produced no results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now