Jump to content

Sign in to follow this  
ChandlerL

Another "annoyed" post...

Recommended Posts

Bill, just for the sake of the test:remove ALL your files from the folder FS9Addon SceneryScenery to some other safe location. If I'm not mistaken, that's where UT saves its AF2 files.Then retry KMIA.

Share this post


Link to post
Share on other sites

Bill,I had a search through the forums for ntdll.dll references. I came across this one which solved the problem for this person...http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchHopefully it will help you but otherwise all I can suggest is that you look at what you've added to your system in the last 3-4 weeks as the problem appears to be a recent one.But I don't get this problem and I have installed XP SP2 so you might just be in luck.Cheers,


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites
Guest PPSFA

Someone else mentioned it and I second it, contact FSGS. I have never had a CTD, period.

Share this post


Link to post
Share on other sites
Guest jboweruk

I'm in the same boat, re-installed XP but haven't re-installed my 80odd Gb of FS9 yet. Don't know how much I will, as I want really to build a new PC first. By which time it may be time for FSX to release anyway. That said I know there's some add-ons not being upgraded for FSX, among them Orcas Island :( so will probably stick with FS9 for a while at least.

Share this post


Link to post
Share on other sites

Well I haven't contacted FSGS and I get virtually no CTDs. The only one I occasionally get is ATC.DLL and that is a known bug in FS9.Whilst FSGS may optimally configure a PC to run FS9 I'm sure they will give no guarantees that DLL crashes will not occur.Bill should install SP2 if he hasn't already and we'll take things from there.Cheers,


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Guys,Thanks for the suggestions...all greatly appreciated!!Here's the latest:Ray - I already had SP2 on XP Home installed. I had previously done a search on the NTDLL error and came across that thread you found as well. I also found something about a problem from MS with the NTDLL.DLL and they suggested I un-install SP2 and then re-install plus all subsequent security updates. I did this without any success with the CTD issues.Word Not Allowed - Ding, Ding, Ding!!! I removed all of the files from the FS9Addon SceneryScenery folder, moved them to another location and then loaded up the flight plan from KMIA and VOILA!!--- no CTD at initial load. I then flew the route using ASV6, RC4, AI traffic at 85%, and successfully got past a point 111 NM S of ORL where I had previously gotten the "black screen" CTD on numerous occasions (if it didn't CTD at KMIA already!).So, it looks like the addon scenery was the problem? And now where does that lead me? A reload of Ultimate Traffic? I also had PAI afcads in the folder that I had previously installed because the UT afcads didn't assign parking(no dupes). Could these have been a problem with the UT AFCAD files? Or am I barking up the wrong tree? Thanks guys for getting me this far....sure hope I can return the favor one day!Bill

Share this post


Link to post
Share on other sites

Basically, some afcad is causing the crash.You have the option, either remove all those afcads, or search for the one causing the crash. How you do that, I will leave that that to you, just a suggestion: try with a group of files. Put 10 in, reload FS and try. Rinse and repeat...You are definitely barking at the right tree. You must use one afcad per airport. Do I understand right that you had UT Afcads in the folder together with the PAI afcads??? For the same airport?

Share this post


Link to post
Share on other sites

Hi,If I could chip in by saying I'm surprised that nobody has suggested running ScanAFD to look for duplicate files. I was amazed just how many I had installed. In particular, look for AFCAD files installed by UT - more often than not they are definitely worth keeping, but occasionally a UT file is best removed/disabled in favour of another carefully constructed by a 3rd party.Mike


My rig: ASUS ROG Rampage V Extreme, i7-5960X (Dynamic OC 4.6 GHz - all cores, HT=ON, AM=21845), Corsair Hydro Series H110i GT Cooler with 2xNoctua NF-A14 PWM 140mm fans, G.SKILL Ripjaws 4 series 16GB (4 x 4GB) DDR4 3000, ASUS GTX 1080Ti ROG STRIX 11GB, GDDR5X (Driver versions: 441.66 (Win7), 460.79 (Win10)), Samsung 850 EVO 1TB SSD x4, Samsung 970 EVO 2TB V-NAND M.2, LG BH16NS40 16x SATA Internal BDRW, EVGA 1200 P2 Watt PSU, Cooler Master HAF X, ASUS ROG Swift PG278Q (G-Sync) monitor at 120Hz. Oculus Rift. Dual Boot: Windows 10 Pro 64bit (2004) / Prepar3D v5.1.12.26829, Windows 7 Pro 64bit / Prepar3D v4.5.12.30293.

Share this post


Link to post
Share on other sites
Guest

>With FS9! Yes, after all this time, I will also probably>leave the FS9. Delete... and all my addons.>I was just approaching Glasgow where apparently was an>approach controller exam coming up. So I thought, OK, lets get>into that mess :) And just as I was at FL160 approaching on>LANAK1A STAR, a CTD!!! I was flying PMDG 737-700.>I think FS9 will stay grounded until FSX arrives.yesterday my computer locked up after a 5 hour flight... what did i do? well i know what i didn't do. i didn't shift the blame from my system to the developer, nor did i rant on some forum.instead, i calmly opened up the box, took out my cpu and graphics card, cleaned the 4" layer of dust around the cooling fans and heatsink fins, did some magic with a thermal compound, dropped them back in, and went on happily computing.

Share this post


Link to post
Share on other sites

that program was all the time on my mind, but i thought i read somewhere that he used it! so, agreed, scanafd is the best for that task. ALTHOUGHT, i have also had culprit files that were not detected by the scanafd.

Share this post


Link to post
Share on other sites

Hi Bill,Firstly I'm pleased you have resolved the problem but I'm surprised as to what was causing it. I have quite a lot of 3rd party scenery installed in the Addon Scenery folder and I haven't had that particular problem but that's computers for you.I also have UT so if it may have been down to a bad AFCAD and it points to one of the PAI ones. I suggest you identify and remove those. I'm not aware of any UT AFCADs that don't have parking gates. It all sounds very strange but at least you now know where the problem is and can hopefully eliminate the suspect one(s).Happy flying!


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

nice that you did that, but since you can read in my sig that my pc is watercooled, you will know that i have no fans (ok, i do have one 120mm front and one 120mm at the back at 7v) and also filters in the front which collect dust (and which i clean almost every weekend), thus you would know that its absolutely impossible that i have dust in my pc :) besides, i have a window on the side, and light inside, so i would see such a mess on my components :)looks somewhat like this:http://forums.avsim.net/user_files/155160.jpg

Share this post


Link to post
Share on other sites

Mike,<>That was posted by Bill in his first message. The problem may have been down to a bad AFCAD and not necessarily a duplicate.Cheers,


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Yep, you're right. I stand corrected.Mike


My rig: ASUS ROG Rampage V Extreme, i7-5960X (Dynamic OC 4.6 GHz - all cores, HT=ON, AM=21845), Corsair Hydro Series H110i GT Cooler with 2xNoctua NF-A14 PWM 140mm fans, G.SKILL Ripjaws 4 series 16GB (4 x 4GB) DDR4 3000, ASUS GTX 1080Ti ROG STRIX 11GB, GDDR5X (Driver versions: 441.66 (Win7), 460.79 (Win10)), Samsung 850 EVO 1TB SSD x4, Samsung 970 EVO 2TB V-NAND M.2, LG BH16NS40 16x SATA Internal BDRW, EVGA 1200 P2 Watt PSU, Cooler Master HAF X, ASUS ROG Swift PG278Q (G-Sync) monitor at 120Hz. Oculus Rift. Dual Boot: Windows 10 Pro 64bit (2004) / Prepar3D v5.1.12.26829, Windows 7 Pro 64bit / Prepar3D v4.5.12.30293.

Share this post


Link to post
Share on other sites

Guys,Just to verify I had no dupes found using Scanafd. I had both UT afcads and some PAI afcads (I believe they were official packs 1 & 2)in the addon scenery folder but no dupes. I guess I will just stick with the UT afcads...and this brings up my next question. How do I reinstall all of the UT afcads without completely losing all of the add-on airlines, liveries, and assignments I had done previously? Can it be done that way or do I need to start from scratch and do a total clean install of UT? I guess I should be asking this in the UT forum, huh?Thanks again for ALL of your suggestions...you guys are the best!Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...