HBE

Config: ATC Setting "Info Acts as Tower" without function

Recommended Posts

Hi P2A-Team,
I just tried the new ATC Setting "Info Acts as Tower" with a new installation of 2.5.0.6_x64_R3 and NavDataPro - AIRAC cycle: 1706.
The config switch was checked and connection established, see attached screenshot.
I started at EDGS (Siegerland, Germany) and used 120.375 to contact EDGS Info:
1. Romeo India November ready to taxi
No reaction from Info
2. Romeo India November Holding short ... -> see screenshot attached
Info answered that there is no Tower frequency at this airport.
It seems that the new config switch takes no effect on the behavior of Info.
Can you see what I'm doing wrong or is there a misunderstanding of the function behind the new config setting?
I already restarted P2A and tried again without success.
Thanks for your efforts and Best Regards,
Henrik

Screenshot:

https://my.hidrive.com/lnk/28qRK7ed

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like a bug in the new setting.  I'll look into it.

Thanks for the report.

Dave

Share this post


Link to post
Share on other sites

... I'm looking forward to further testing!
By the way, in which programming language do you develop? C# with .NET in Visual Studio?
Henrik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now