Sign in to follow this  
Flo1410

Struggle to see parked planes becaus of 3rd Party?

Recommended Posts

Hey Nico!

I am struggling to see parked acft on the ground. I set the percentage to 100 for test reasons but only a couple of planes appear. The log file says for almost every position the following:

parked at A54:  DLH2_    B748          ===   Lufthansa Boeing 747-8i
11:21:15 QNH: 1030
{"ICAO": "EDDF","QNH": 1030, "METAR": "EDDF 161050Z 08009KT 050V120 CAVOK 08/03 Q1030 NOSIG", "NAME": "Frankfurt am Main Airport", "IATA": "FRA","DISTNM": 1.4}
parked at F238: DLH3_    E195          =s=   similar type E190, AIA Embraer ERJ-195 Lufthansa Regional opb Lufthansa Cityline
parked at A24:  AUA4_    A320          ===   AUSTRIAN AIRLINES AIRBUS A320-200 CFM
parked at B24:  DLH5_    A20N          ===   FAIB Airbus A320NEO Lufthansa
parked at V178: AUA6_    E195          =s=   similar type E190, Austrian Airlines Embraer ERJ-195
parked at B47:  THY7_    B738          ===   TURKISH AIRLINES BOEING 737-800 WINGLETS 'NO TULIP'
11:21:16 3rd party aircraft 108      ( id: 4 ) detected on the ground
Third party ac already at/near gate EDDF, parkpos V116, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos S603, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos A28, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos D8, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos A58, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos B10, no static aircraft parked
Third party ac already at/near gate EDDF, parkpos G7, no static aircraft parked

The list for Frankfurt goes on and on. So where does that third party ACFT come from and why is it blocking almost every position? Same problem in EDDK.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using 12.7 with my EDDF.xml file (from my airports site). Then it is easier to compare.

Do you have percentage AI traffic set to 0 in your Sim?

 

 

 

Share this post


Link to post
Share on other sites

Yes - I am using your Airport XML, v12.7 and P3Dv4.3
AI is set to 0%

I found out that flying to an airport from another airport is no issue. Tested a flight from CGN to FRA and in CGN the mysterious third party AC prevent to place parked ACFT and in FRA it worked after setting EDDF as destination and closing in to the airport.

PSX starts placing ACFT and after a sec or two, it detects third party ACFT

Share this post


Link to post
Share on other sites

Switch log 3d part ac ON in the interface, and post the log file.Then we can see where they come from.

Share this post


Link to post
Share on other sites

I found a bug in collision detection 3dpart X parked. Try 12.8.

Thx for your post.

Share this post


Link to post
Share on other sites

Simply stunning! Your support is exceptional. Thank you for your commitment to the FS Comunity Nico! Problem solved 🙂

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this