wiero

error 20 bind failed

Recommended Posts

Hello 

I have 2 PCs with network(disable all firewall) and installed PSXT on client PC.

I tried to run real traffic and PSXT, PSX on client PC.

host PC runs primarily P3D as an image generator.

I have followed manual instruction but I got 20 bind failed in the red....

version 12.8
PSXseeconTraffic (64 bit)
for Prepar3D v4

***************************** parameters *****************************
GROUND_TRAFFIC=false
LIVE=true
LIVE_IF_USER_AIRBORNE=false
ALWAYS_ON_TOP=false
COLLISION_DET_GND=true
LOG_PARK=false
LOG_MATCHING=false
HEAVY_AIRCRAFT=true
MIDDLE_AIRCRAFT=true
LOG_THIRD_PARTY_AC=false
ADD_FLIGHTPLAN=false
LOG_XML=false
LIGHT_AIRCRAFT=false
HELICOPTERS=false
AUTO_MODE=false
COLLISION_USER_LIVE_GND=true
COLLISION_USER_PARKED=true
COLLISION_3RDP_PARKED=false
MAIN_WINDOW_X=400
MAIN_WINDOW_Y=20
LATERAL_RANGE=40
MAX_LIVE_AIRCRAFT=200
UPS=25
PARKING_PERCENTAGE=35
VERSION_CHECKED_AT=Sat Nov 17
VMRGENERATOR=FLAi
FLIGHTPLANSFOLDER=flightplans
PARKEDFOLDER=parked_default
BLOCK_CALLSIGN=
**********************************************************************

9991 airports were read from "airport_data\airports.xml"
*** author:   ParkPosGenerator
*** version:  7.0
*** date:     Wed Oct 24

Initializing server at port 10747
06:24:02 20: Bind failed with error 0
lf_startUp
Error: 20: Bind failed 
06:24:12 User closed PSXseeconTraffic, wait till all processes have stopped ...
MAIN_WINDOW_X=400
MAIN_WINDOW_Y=20

COuld anyone help me out??? many thanks!!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 11/17/2018 at 7:37 AM, wiero said:

Hello 

I have 2 PCs with network(disable all firewall) and installed PSXT on client PC.

I tried to run real traffic and PSXT, PSX on client PC.

host PC runs primarily P3D as an image generator.

 

Hi,

You are trying to use PSXseeconTraffic (12.8) with PSX ...(Precision Simulator X). However, that's not possible. It works only with a user aircraft in FSX and P3D.

The last version for PSX (from say half a year ago) is no longer officially available. I have asked for feedback from PSX users several times but got no response. In my opinion the number of users is too low to continue support.

But if you insist, here is a link to the last version for PSX

Nico

Edited by kiek

Share this post


Link to post
Share on other sites
2 hours ago, wiero said:

 

oh...... that is the reason I cant install properly...

Yes I still want to use this masterpiece.

I would try out the last version for PSX.

But the link you posted was not available to be linked.

Hope you could give me the last version of file.

Many Thanks!!!!!!!

Share this post


Link to post
Share on other sites

it works right now!!! Many Thanks.

I could see the traffic in my simulator!!!!

in old version apps detect txt file. what I installed is FLAi...

So it is hard to rename every liveries .or should I install BAVI instead?

Many Thanks

Share this post


Link to post
Share on other sites

Oh that might be a problem now, my supporting apps are no longer for PSX... so you cannot generate a liveries.txt file for your the AI aircraft in your Sim

Here a link to an old AILGenerator and a link to an old ParkPosGenerator.

Edited by kiek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now