Jump to content

Sign in to follow this  
Dougal

Installation Glitch!?

Recommended Posts

Didn't really know where to post this, but as I'm running Win10, here seems the right place?

Just finished reinstalling Windows 10 (x64), P3Dv4 and most of my many and varied addons, after a hardware rebuild.

Some addons require additional installations of various flavours of MS Visual C++ and Simconnect etc.

After these additional MS installations, I’ve noticed a recurring issue when then installing other addons and software…. When then launching any other program installers, be they FS or any other software, there’s long delay after the launch, and before the installer begins its routines.

Not really an issue, but does cause some serious delays, maybe up to about 20-30 seconds per installer.  It’s ESPECIALLY noticeable when launching any PMDG launchers.

Anyone else either know what I’m referring to, or had this experience?


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

Yup. I just did a fresh install of W10 from the newest ISO from Microsoft. I have indeed noticed delays before an installer begins. No idea what's causing it yet.


Bob

i5, 16 GB ram, GTX 960, FS on SSD, Windows 10 64 bit, home built works anyway.

Share this post


Link to post
Share on other sites
10 hours ago, bobbyjack said:

Yup. I just did a fresh install of W10 from the newest ISO from Microsoft. I have indeed noticed delays before an installer begins. No idea what's causing it yet.

For me, its Definitely directly after installing the extra MS apps such as the C++ files


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

Phil,

Are you running these programs with admin privileges? Always best to. Right-click the program and choose Run with Admin privileges.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...