Skywolf

First reactions to P3Dv4.4

Recommended Posts

This morning 6:00,

tryout 2, set 2 f 4.4

make now full install and back to mine EHAM orbx Nederlanden, q400mjc test:

confirm this is a major version, outstanding sharp on textures and ground textures.

Following  tweaks of Rob video and gain of fps is more stabilised on 15/100 gain:

22-25 fps on Flytampa EHAM 

30km far of EHAM on orbx scenery, I had 25 to 50 fps following scenery density coverage.

I' m a happy man with this version, hope that developers shall make soo patches or new installs with the not-workings addons...

A very special thanks to Rob to open me a perfect way for this upgrade, sure he know very well this music 

greatings to all of this topi for yours first impressions

Mark

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

9 hours ago, Jim Young said:

I flew over SeattleX and swear I could see the potholes especially over the industrial area between Boeing Field and Seattle.  Did a flight today from Wash Dulles to Chicago and had all of my State MSE photoscenery enabled and it was as real as I have ever seen.  I think this is just the tip of the iceberg.  More to come.

Jim

That takes me back to FSX days, MSE. 

Now you have me thinking Jim, 🙂 

This update is until we see good PBL all about PR now being great again. That is huge. 

Also, your method of updating worked a charm am grateful for that Jim.

Share this post


Link to post
19 hours ago, Maikel van der Heijden said:

Why? Uninstall client, install client, uninstall scenery, install scenery, uninstall content, install content. For you next run FTX central, FSDT live updater and install the Active Sky Beta patch. Thereafter you'll be good to go.

Not quite. FTX Global needs reinstalling if one chooses to deinstall the scenery part of the installation.

Share this post


Link to post
17 minutes ago, Nyxx said:

That takes me back to FSX days, MSE. 

Now you have me thinking Jim, 🙂 

This update is until we see good PBL all about PR now being great again. That is huge. 

Also, your method of updating worked a charm am grateful for that Jim.

Hi David,

Did you install FTX ORBX again ? if so how did you do that ?

Also just backed up scenery.cfg and effects folder ?

I guess you uninstalled Majestic and FSLabs as well ?

Thanks

Michael Moe

Share this post


Link to post
19 minutes ago, Michael Moe said:

Hi David,

Did you install FTX ORBX again ? if so how did you do that ? NO

Also just backed up scenery.cfg and effects folder ? NO

I guess you uninstalled Majestic and FSLabs as well ? YES

Thanks

Michael Moe

3

All I had to do was open Open FTX,....=job done.......... I update Vector. (not needed but I did it anyway)

All seems fine PMDG all work etc. Happy to wait for FSL.

All my airport are still there not tested them yet apart from EGNX and LEBL, all seemed fine. 

What I did was download the full thing, stick all in one folder then did what Jim did. Before I did anything, I installed the latest drivers and deleted my config and shaders.

Edited by Nyxx

Share this post


Link to post

Hello, just advise please if after updating p3d 4.4 client, content and scenery need to update all Orbx products installed. 

Thank you

George

Share this post


Link to post

Hello George

Regarding FTX Orbx, Please see this topic below for steps to take after updating Prepar3D

You will find your answer in INDEX 1 

 

 

  • Like 2

Share this post


Link to post
50 minutes ago, Poppet said:

Hello George

Regarding FTX Orbx, Please see this topic below for steps to take after updating Prepar3D

You will find your answer in INDEX 1 

 

 

Thank you very much Elaine. I was wondering this myself. Thanks for answering.

  • Like 1

Share this post


Link to post
15 hours ago, SolRayz said:

Sorry for the late response, and yes. Performance is as horrendous as expected. Nothing will help that area, except maybe a new engine and fresh code. I almost feel as if its even worse than 4.3. I have to do further testing but I was getting extremely long, long pauses, to the point of what's the point. 

I'm guessing London still the same too then

Share this post


Link to post
13 hours ago, RioPilot said:

The performance doesn't really feel any better or worse for me, which is rather disappointing.

I also fail to really see any difference with their default F-16. Wasn't it supposed to showcase PBR? I suppose there's some minor difference, but it might be my imagination.

In any case. My main problem now is that the scenery tiles pose problems. I did a clean reinstall, and when I flew around the default location, I saw weird flickering tiles that showed the entirety of the continental United States, and other continents of the world. It's hard to explain, but it was really weird.

I did a repair, and that seemed to solve the issue. But now the airports have black night tiles during the middle of the day.

Something seems corrupted, but I made sure to uninstall the old version of P3D and delete the old residual folders, so I'm not sure why that would be the case.

I first did a Client install and all was well. I next did a Content install and started seeing very weird scenery tiling issues in the San Francisco area as well. It would manifest itself after flying loops around the area after about 5 minutes. Scenery tiles would change to strange colors of blue and white, some would look like snow others like water and they would come and go. Even when I was paused they would continue to change and cover larger areas. Also if I reload back at the area I’ll find dark tiles that seem to have night lighting and as I fly toward them they don’t change but look muted.

Is any of this similar to your experience?

Joe

Edited by joepoway

Share this post


Link to post

PATCO LCH Thank you so much for your advise. I follow those steps but I can tell that the tree texture res look very unreal  and I don’t know why.. can it be from the order in p3d scenery library? 

There are Airport files

FTX Files

Orbx files. Is it any specific order someone must have?

 

 

 

Share this post


Link to post
8 hours ago, Poppet said:

Hello Aaron

There is No Need to remove the Prepar3D registry entries, This is not required,   You would only manually remove these for specific situations.

The video below is for a clean Uninstall of Prepar3D,  This process will uninstall Prepar3D and remove all folders and files.

Note: In this video I delete the Prepar3D v4 Add ons folder from the Documents location,  You can save this folder if you like and move it back over afterwards.

Also, I delete the 3rd party Add On leftovers from the Core Prepar3D Install folder to ensure a future clean reinstall 

 

 

Note: If you already have Uninstalled Prepar3D from the Control Panel you will not have the Delete generated files command needed to complete the above process. 

The video below is steps you can take after you reinstall Prepar3D 

This action will remove all 5 generated file locations to ensure a clean reinstall Or if you just want to return Prepar3D to a close default state. 

Just to Note: Removing the generated files will disable your 3rd party Add Ons. 

 

Thank you kindly.  I guess a tag-on question. 

When you say "Also, I delete the 3rd party Add On leftovers from the Core Prepar3D Install folder to ensure a future clean reinstall"

What process that does entail?

Appreciate the support.

Share this post


Link to post
1 hour ago, joepoway said:

I first did a Client install and all was well. I next did a Content install and started seeing very weird scenery tiling issues in the San Francisco area as well. It would manifest itself after flying loops around the area after about 5 minutes. Scenery tiles would change to strange colors of blue and white, some would look like snow others like water and they would come and go. Even when I was paused they would continue to change and cover larger areas. Also if I reload back at the area I’ll find dark tiles that seem to have night lighting and as I fly toward them they don’t change but look muted.

Is any of this similar to your experience?

Joe

Joe have you tried to run the Migration tool in FTX Central?  I too got weird tiles flashing last night over FTX England but all seemed fine after I ran migration.  This is assuming you are using or in an ORBX Region or using FTX Global.

Chris

Share this post


Link to post
1 hour ago, joepoway said:

I first did a Client install and all was well. I next did a Content install and started seeing very weird scenery tiling issues in the San Francisco area as well. It would manifest itself after flying loops around the area after about 5 minutes. Scenery tiles would change to strange colors of blue and white, some would look like snow others like water and they would come and go. Even when I was paused they would continue to change and cover larger areas. Also if I reload back at the area I’ll find dark tiles that seem to have night lighting and as I fly toward them they don’t change but look muted.

Is any of this similar to your experience?

Joe

That's an ORBX problem, read Poppet's links above, she explains what to do. It fixed it beautifully for me.

Share this post


Link to post

I remain puzzled why incompatibility with certain addons is never mentioned when a new version of P3D is released. I don't expect Lockheed Martin to do this, but surely beta testers could have indicated that (for example) the FSL A320-X is currently incompatible with v4.4? It would save a few headaches for some users.

Share this post


Link to post
6 minutes ago, Christopher Low said:

I remain puzzled why incompatibility with certain addons is never mentioned when a new version of P3D is released. I don't expect Lockheed Martin to do this, but surely beta testers could have indicated that (for example) the FSL A320-X is currently incompatible with v4.4? It would save a few headaches for some users.

No all beta testers have all add-on's in order to cover for this, also we are under NDAs so we cannot report such problems to add-on developers during the Beta cycle unless they are also part of the Beta team.

For example, I knew EZDOK was not compatible but I couldn't report it to the original developers.

Ultimately it is the responsibility for the content software provider to ensure compatibility and notify their user base, we cannot take ownership for such responsibility on behalf of FSLABS for a range of reasons, as example if a particular vendor declares their products are not compatible with X, it could be seeing as defamation and lawyers could have a feast 😉.

Regards,

Simbol 

Share this post


Link to post

The rule of thumb - no updates within 3-5 weeks regardless the optimism 

  • Like 1

Share this post


Link to post
2 hours ago, simbol said:

For those wondering what happened to the Beechcraft aircraft under P3D 4.4, here Rob M. explains in full detail: https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=131677

Regards,
S.

That is pretty sad. First we lose all Cessnas, now we lose Beechcraft. I'd sure like to know the REAL reason. Next it will be the Pipers I'm sure. In order for anyone to be able to fly these aircraft we now have to rely on more and more payware addons. I'm sure there are a lot of real world pilots who would like to buy a sim that has a particular aircraft that they actually fly in real life. Now, in order to do that, we have to buy a sim, then another addon. At least it is great for all of the addon developers. Is this just with P3D, or will we start seeing it with other sims as well?

Share this post


Link to post

Has the AA been improved at all? , this is the issue that is stopping me from moving across to the platform. i run at 1080P and don't want to go 4k just to try and improve the AA.

 

Share this post


Link to post
1 hour ago, cj-ibbotson said:

Joe have you tried to run the Migration tool in FTX Central?  I too got weird tiles flashing last night over FTX England but all seemed fine after I ran migration.  This is assuming you are using or in an ORBX Region or using FTX Global.

Chris

Thanks Chris

I do run Orbx Global and LC with several of their airports but no Vector or Regions.

I'll give it a look.

Joe

Share this post


Link to post
1 hour ago, Midnight Music said:

That's an ORBX problem, read Poppet's links above, she explains what to do. It fixed it beautifully for me.

I'll take a look TX

Joe

Share this post


Link to post
Quote

No all beta testers have all add-on's in order to cover for this, also we are under NDAs so we cannot report such problems to add-on developers during the Beta cycle unless they are also part of the Beta team.

I understand the NDA during beta testing. However, would it not be a good idea for one or more beta testers to report major incompatibilities on AVSIM (for example) as soon as the latest version is released? I never see this happen. It always seems to be a case of users "discovering" that an addon is incompatible, and generally when they have already upgraded.

Edited by Christopher Low

Share this post


Link to post

Been flying a lot the last two days and its been nice hearing ATC calls like "Air Force xxxx with you at flight level 460".

Too bad the default scenery has so few default airports with military parking, its like 19 I think. I think FS9 only had 2! 

Share this post


Link to post
Guest
This topic is now closed to further replies.