Skywolf

First reactions to P3Dv4.4

Recommended Posts

3 minutes ago, Montie said:

My F-16 looks like this....

https://imgur.com/a/7kSWAQp

Ok, delete your local shaders, update your Video card to latest drivers and restart P3D.

S.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 minute ago, Peter Webber said:

Strange. I uninstalled the 4.3 client, installed the 4.4 client and I end up with a black screen...i can hear the default background noises...just with a black screen. Reverted back to 4.3 and all ok...any others with this issue?

Sounds like shaders were recompiling.

During certain Beta builds I got that and after a couple of seconds everything was running ok.

I suggest you update client and content and clean your local shaders before launching P3D.

It is also a good idea to update your Video drivers, this new build uses lot of new stuff in terms of Graphics.

Regards 

S.

Share this post


Link to post
3 minutes ago, F737NG said:

RYSl2fb.jpg

PBR is even better than I imagined! 
Just look at how stealthy that fighter jet is now... 😉

That's  the stealth fighter I did not know it included that😁.

  • Like 1

Share this post


Link to post
2 minutes ago, rjfry said:

That's  the stealth fighter I did not know it included that😁.

They really did improve the shadows.....so clean!

  • Like 1

Share this post


Link to post

Thanks. Yes, I have the latest drivers and I did delete shaders as I normally do with a client update..will maybe re-download the client. What I noticed was the sim started with the default flight...i could hear the background noises..it didn't run with the start up menu.

Share this post


Link to post
9 minutes ago, simbol said:

Sounds like shaders were recompiling.

During certain Beta builds I got that and after a couple of seconds everything was running ok.

I suggest you update client and content and clean your local shaders before launching P3D.

It is also a good idea to update your Video drivers, this new build uses lot of new stuff in terms of Graphics.

Regards 

S.

Yes..i did clean local shaders, latest drivers, etc...i can hear the sim running...it didn't go to the startup menu. Went straight to the default flight..i think i will re-download the client...i do get an error message from fslabs when the sim loads..maybe that is messing with the startup..?

Share this post


Link to post

The F16 is in the content deployment not client, you'll need to install that if you didn't do a full install and client only.

5 minutes ago, Peter Webber said:

it didn't run with the start up menu.

?What do you mean?  For first time in a flight with V4.4 you may have a longer than normal black screen (shaders also get built) and may need to wait a minute or two pending the speed of your system.  Other cause could be add-ons you've install that aren't compliant with V4.4 yet.  And finally, if you're running very high graphics settings you could have run out of VRAM.

Cheers, Rob.

Share this post


Link to post

TWO THINGS:

when you say you did a clean install, does that mean you deleted the .exe of client, scenery and content or you just installed the complete over top?

2. What about ORBX scenery did you have to reinstall everything or just run the fTXCentral?

Share this post


Link to post

Just with client update, night flying is a new ballgame. City lights hardly hit framerate (used to drag me down a bit) I do now have a bit of banding, but considering the difference, i'm not too concerned. Later I'll go ahead and update content and scenery. So far it's really been nice. 

Share this post


Link to post
34 minutes ago, simbol said:

Ok, delete your local shaders, update your Video card to latest drivers and restart P3D.

S.

Yes already tried that. Did not work.

Share this post


Link to post
1 minute ago, Montie said:

Yes already tried that. Did not work.

Do you have the content update as well?

S.

Share this post


Link to post
1 minute ago, simbol said:

Do you have the content update as well?

S.

Yes did a full reinstall. Doing a full reinstall again now.

Share this post


Link to post
1 hour ago, Simicro said:

What is déja-vu please?

Hi Tony,

LOL - it’s a French word - no ? And you’re from France - right ?

😂

Regards,

Scott

 

 

Share this post


Link to post
1 hour ago, Rimshot said:

 

 

I bet Simicro knows what a déja vu is, and that he's curious why Ed is experiencing it 😉

Yes exactly so. I know what déjà vu is, and I am wondering why Ed is experiencing it.

  • Like 1

Share this post


Link to post

Hi Scott, you are correct for both 😀

  • Like 1

Share this post


Link to post
33 minutes ago, briansommers said:

when you say you did a clean install, does that mean you deleted the .exe of client, scenery and content or you just installed the complete over top?

You must uninstall the client, scenery, and content and then reinstall.  Please do not delete the folders and files.  See the P3D Tips and Tricks forum for the correct procedure.

  • Like 1

Share this post


Link to post

Is everyone's full re-install 12.8Gb? I don't seem to have the default Beech Baron or King Air anymore. Wondering if this is a deliberate thing or if my download has missed some files?

  • Like 1

Share this post


Link to post
1 minute ago, Ian S said:

Is everyone's full re-install 12.8Gb? I don't seem to have the default Beech Baron or King Air anymore. Wondering if this is a deliberate thing or if my download has missed some files?

 

LM removed all Beechcraft aircraft with this update.

  • Like 1

Share this post


Link to post
7 minutes ago, Ian S said:

Is everyone's full re-install 12.8Gb? I don't seem to have the default Beech Baron or King Air anymore. Wondering if this is a deliberate thing or if my download has missed some files?

All Beechcraft Textron planes were removed. (Bonanza, Baron, KA350 & Texan)
(If You still have a backup copy of v4.3 You can still import them to v4.4)

Edited by RamonB

Share this post


Link to post

Installed client only and..wel.I..gee..speachless.never seen as smooth as sim in 20+yr. In fact, never thought i would live to see that! Challenging air,Carenado also and at night over city. Amazing. Great job. LM!~ May have to Scenery next.

  • Like 1

Share this post


Link to post
32 minutes ago, RamonB said:

All Beechcraft Textron planes were removed. (Bonanza, Baron, KA350 & Texan)
(If You still have a backup copy of v4.3 You can still import them to v4.4)

Okay, thanks 

 

Share this post


Link to post
1 hour ago, Jim Young said:

You must uninstall the client, scenery, and content and then reinstall.  Please do not delete the folders and files.  See the P3D Tips and Tricks forum for the correct procedure.

Is this really necessary?

Share this post


Link to post
2 hours ago, Simicro said:

Maybe I misread the change log but I did not see things like fps optimisation, faster loading times, etc. ?

There wasn't; we saw these exact claims when 4.3 was released, which is what I assume the Deja Vu comments were referring to.  The faster loading times probably have more to do with updating the client (and subsequent .cfgs) than 4.4 itself.  Although, I hope I'm mistaken... 

  • Like 2

Share this post


Link to post
9 minutes ago, Adrian123 said:

Installed client only and..wel.I..gee..speachless.never seen as smooth as sim in 20+yr. In fact, never thought i would live to see that! Challenging air,Carenado also and at night over city. Amazing. Great job. LM!~ May have to Scenery next.

It is amazing. At this point I don't think I'm going to mess around with PTA any more. I had recalibrated my monitor again this afternoon. Hadn't done that in two or three new driver installs, and when I fired this thing up with 4.4 Client with real time I couldn't believe the night sky. I didn't know we had the milky way above our heads. Never seen it before. Maybe all this time shader tweaking had it hidden from me. In 4.3 I had best frame rates locked at 28 and it stayed at about 28.7 and smooth. With 4.4 I'm running unlimited and averaging 57 fps. Sliders about 3/4 and above to the right. Same settings as in 4.3. Sorry if it seems I'm pleased. 

  • Like 2
  • Upvote 1

Share this post


Link to post

To get PBR on future 3rd party add-ons you only need to update the client right? I didn't really see anything in the content and scenery that I feel I need to install. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now