Jump to content

Sign in to follow this  
Skywolf

First reactions to P3Dv4.4

Recommended Posts

Re the problem with the 'Stealthy' Default F-16.

Turns out that this is an issue with the utility URP (Ultimate Realism Pack), which also affects shaders, but hides some of it's work in areas that I, nor the reinstall, addressed.

For others with the issue, go into the URP interface, click shaders, then click default.

Problem solved!

Share this post


Link to post
1 hour ago, ampharoah said:

Re the problem with the 'Stealthy' Default F-16.

Turns out that this is an issue with the utility URP (Ultimate Realism Pack), which also affects shaders, but hides some of it's work in areas that I, nor the reinstall, addressed.

For others with the issue, go into the URP interface, click shaders, then click default.

Problem solved!

Yep.  That was a great find by Nick at A2A.  That said, as the issue has been resolved, I have chosen to reactivate URP.  It is a great compliment to PTA and adds tremendous depth and realsim.  I messaged the URP author in hopes that they will address it.  If not, I'll have a choice to make when more PBR offerings become available.

Share this post


Link to post

P3D dynamically sets SCENERY_DRAW_DISTANCE based on other settings.  It is a calculated value that I'm leaving alone as it seems to work best.

 

Cheers
bs


AMD RYZEN 9 5900X 12 CORE CPU - ZOTAC RTX 3060Ti GPU - NZXT H510i ELITE CASE - EVO M.2 970 500GB DRIVE - 32GB XTREEM 4000 MEM - XPG GOLD 80+ 650 WATT PS - NZXT 280 HYBRID COOLER

Share this post


Link to post
6 hours ago, pvupilot said:

I'll test that too. I had the opposite happen in earlier tests but that was a while ago. Here is a screen shot of what I'm experiencing both with blurries and autogen drawing.

I currently have:

[GRAPHICS]
ENABLE_MEMORY_OPTIMIZATION=0
MAX_TEXTURE_REQUEST_DISTANCE=640000.000000

[SCENERY]
SCENERY_DRAW_DISTANCE=32000.000000

[TEXTURE]

TEXTURE_SIZE_EXP=9

 

Your settings are insane, try 320000 for MAX_TEXTURE_REQUEST_DISTANCE and 64000 for SCENERY_DRAW_DISTANCE

  • Upvote 1

Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Has anyone noticed that after the upgrade (client only) there are weird sound distortions when changing views or muting and unmuting (pressing Q)?

There is a weird spool down and spool up engine sound.

 

Shom


Shom

[P3D v5.1 HF1 running on Win 10 Pro, i7-9700K, EVGA 1080Ti, Crucial 2666 16GB, 2 500GB Samsung EVOs 850/860]

[FSLabs A319/320/321, Feelthere E170/175/190/195 v3, PMDG 737 NGXu ,TFDI 717, Aerosoft CRJ Pro, Majestic Dash 8, CS 757 iii, Feelthere ERJ-145, Fly The Maddog X, QW 787, PMDG 777]

Share this post


Link to post
27 minutes ago, Shomron said:

Has anyone noticed that after the upgrade (client only) there are weird sound distortions when changing views or muting and unmuting (pressing Q)?

There is a weird spool down and spool up engine sound.

 

Shom

Yes Shom, I am experiencing exactly the same. A darn PITA!


Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 5ghz, Nvidia RTX3090 GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
On 12/9/2018 at 6:01 AM, Shomron said:

Has anyone noticed that after the upgrade (client only) there are weird sound distortions when changing views or muting and unmuting (pressing Q)?

There is a weird spool down and spool up engine sound.

 

Shom

PER LM    You can try adding the following config setting to your Prepar3D.cfg [sound] section.

[sound]
time_constant=0
 

  • Like 1

Share this post


Link to post
On 12/9/2018 at 6:32 AM, FreeBird(Josh) said:

PER LM    You can try adding the following config setting to your Prepar3D.cfg [sound] section.

[sound]
time_constant=0
 

Thanks will try it out! I wonder what the logic behind this change is...

 


Shom

[P3D v5.1 HF1 running on Win 10 Pro, i7-9700K, EVGA 1080Ti, Crucial 2666 16GB, 2 500GB Samsung EVOs 850/860]

[FSLabs A319/320/321, Feelthere E170/175/190/195 v3, PMDG 737 NGXu ,TFDI 717, Aerosoft CRJ Pro, Majestic Dash 8, CS 757 iii, Feelthere ERJ-145, Fly The Maddog X, QW 787, PMDG 777]

Share this post


Link to post
13 minutes ago, Shomron said:

Thanks will try it out! I wonder what the logic behind this change is...

 

Worked for me. I think it was just a over-site.

Share this post


Link to post
2 hours ago, Rockliffe said:

Yes Shom, I am experiencing exactly the same. A darn PITA!

LM agrees this is a bug in 4.4 but I am not sure how they plan to address a fix.


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5.2); 2 Samsung 1Tb SSDs;Toshiba 3Tb hard drive; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k; Honeycomb Bravo.

 

Share this post


Link to post

I wonder why I don't have this sound problem? I have updated only Client 4.4...

Richard


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
Guest
6 hours ago, Shomron said:

Thanks will try it out! I wonder what the logic behind this change is...

LM have made some significant changes to sound support that is now available to developers/content providers.  It is LMs hope, 3rd party embrace and use those new features as they are no longer bound to some of the older sound limitations and/or work-arounds.

Cheers, Rob.

Share this post


Link to post
6 hours ago, DrumsArt said:

I wonder why I don't have this sound problem? I have updated only Client 4.4...

Richard

Very odd. I too only update the client, but have since had several issues with sound.


Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 5ghz, Nvidia RTX3090 GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...