Rob Ainscough

P3D v4.4 and settings ... and video samples from Beta

Recommended Posts

5 minutes ago, Langyboy63 said:

Alternatively if your refresh rate is fixed at 60hz and you cannot force 30hz, is it better to set 1/2 refresh rate in NVI and 30 FPS in sim.

Correct. My monitor can do 30Hz but the mouse and functions start to become sluggish so that is why 30fps and Vsync or half Vsync.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

On 12/6/2018 at 1:17 PM, Rob Ainscough said:

Howard, I think anything I say at this point may just confuse more (I've provided as much detail as I can earlier in this thread) ... like I suggested above, experiment and see what does or doesn't work.  I must admit, I'm not sure why there is a "barrier" to experimenting with these values?  Am I missing something, no harm will come to your system regardless of what value you enter.

This thread started to go south when folks brought up completely unrelated settings like TEXTURE_BANDWIDTH_MULT and TEXTUREMAXLOAD and then somehow "blurries" got into the discussion and now MaxRegionsPurgePerFrame and POP_FREE_AUTOGEN ... all of which have nothing to do with "reducing" black textures on scenery/AG and loading/unloading of textures.

These values aren't going to help much with products that inject objects or use other methods to load textures, but they should help with standard scenery/AG objects.  Again:

[GRAPHICS]
ENABLE_MEMORY_OPTIMIZATION=0
MAX_TEXTURE_REQUEST_DISTANCE=320000.000000
[SCENERY]
SCENERY_DRAW_DISTANCE=64000.000000  (on upto 128000.000000)

SCENERY_DRAW_DISTANCE is set via the P3D UI (User Interface) in the Graphics options.  This value is the one MOST likely to reduce AG black textures.  The max value that can be set via P3D UI is 64000.000000 via slider (far right setting), if you manually adjust this setting by editing the Prepar3d.cfg and entering a higher value on upto 128000.000000 then you must NOT go into the P3D UI Graphics section and hit OK or else it will overwrite your manual value with whatever the slider is set at (so if the slider is far right it will reset the value back to 64000.000000).

 MAX_TEXTURE_REQUEST_DISTANCE is NOT subject to P3D UI changes and you can manually edit the Prepar3d.cfg to enter just about any value you like (and it will stick) as there is no cap, so values 1000.000000 to 50000000.000000 are valid.

 ENABLE_MEMORY_OPTIMIZATION is either OFF (value = 0) or ON (value = 1) ... if you have VRAM to spare, there is no need to attempt any memory optimization so set the value to 0 (zero).

Cheers, Rob.

 

finally thank you for the clear explanation.

 

Share this post


Link to post
17 hours ago, ShezA said:

So after a lot of testing of the options from Rob and this thread here is what my setup has emerged for the stated parameters (may not be what works for you of course).

[GRAPHICS]
ENABLE_MEMORY_OPTIMIZAT ION=0
RS_MIN_OBJECT_PIXEL_RADIUS=1.000000
MAX_TEXTURE_REQUEST_DISTANCE=320000.000000
SHADER_CACHE_VERSION=1
 

[DISPLAY]
UPPER_FRAMERATE_LIMIT=30
MaintainSystemCopyOfDeviceTextures=0 
TEXTURE_FILTERING=16
MSAA=2
SSAA=0
VSYNC=1
FXAA=1
TRIPLE_BUFFER=1
TEXTURE_BANDWIDTH_MULT=30

[SCENERY]

AUTOGEN_DRAW_DISTANCE=18000.000000
AUTOGEN_TREE_DRAW_DISTANCE_PERCENT=0.900000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
IMAGE_COMPLEXITY=4
AUTOGEN_VEGETATION_TYPE=0
SCENERY_DRAW_DISTANCE=64000.000000

[MAIN]
FIBER_FRAME_TIME_FRACTION=0.20

[TERRAIN]
UseGlobalTerrainView=True
SWAP_WAIT_TIMEOUT=30
TEXTURE_SIZE_EXP=9 or 10 (For some odd reason I did not see much difference here)

This has turned out to be the best setup for a balance between sharpness and performance.

I have gone back to the internal limiter to 30 as it appears to be better now than the previous inspector limited 29.5. Vsync/TB are on. My 4K monitor means even MSAA=2 is enough.

Thanks so much for posting these settings, Shez!

I updated to 4.4 a few days ago (only the client) and suffered from missing autogen and blurry textures. I tried a lot of settings, but yours are brilliant! No more problems with my system (3930K, NVidia 1070). The only difference is that I have to use "unlimited frames" for better performance.
Best regards from Curacao!

Lars 

Edited by LarsA

Share this post


Link to post

Anyone experiencing issues with stutter or small freeze when moving the camera using ChasePlane?

[GRAPHICS]
SCREEN_CAPTURE_MAX_JOBS=10
VIDEO_CAPTURE_WIDTH=720
VIDEO_CAPTURE_HEIGHT=480
VIDEO_CAPTURE_FPS=30
VIDEO_CAPTURE_BIT_RATE=3200000
VIDEO_CAPTURE_IS_THREADED=True
VIDEO_CAPTURE_INFO_SEND_RATE=20
VIDEO_CAPTURE_MAX_FRAME_SIZE=500000
VIDEO_CAPTURE_TTL=255
HDR_BRIGHTNESS=0.900000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=1.000000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=0.800000
MAX_POINT_LIGHTS=250
MAX_SPOT_LIGHTS=250
RS_MIN_OBJECT_PIXEL_RADIUS=2.000000
MAX_TEXTURE_REQUEST_DISTANCE=1000.000000
ViewGroup_Number=-1
MAP_DRAW_THREADED=1
MIPMAP_VC_PANELS=1
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DYNAMIC_LIGHTING=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
DYNAMIC_REFLECTIONS=0
SHADOW_QUALITY=3
SHADOW_DRAW_DISTANCE=3
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=1
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=1
PARTICLES_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=0
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=0
BUILDING_SHADOWS_RECEIVE=0
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
OPAQUE_SHADOW_TEXTURE_SIZE=2048
TRANSLUCENT_SHADOW_TEXTURE_SIZE=512
OPAQUE_SHADOW_DRAW_DISTANCE=2000
TRANSLUCENT_SHADOW_DRAW_DISTANCE=2000
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=0
EFFECTS_DISTANCE=1
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
MOON_PHASE_LIGHTING=True
See_Self=1
Text_Scroll=1
DYNAMIC_INTERIOR_CAPTURE=False
[WEATHER]
CLOUD_FACING_MODE=0
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=8
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
VolumetricFog=1
DetailedPrecipitation=1
WindshieldPrecipitationEffects=1
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=16
MSAA=8
SSAA=0
VSYNC=1
FXAA=0
TRIPLE_BUFFER=1
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True
FullScreenBackground=False
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=False
InfoParkingBrakesEnable=False
InfoPauseEnable=False
InfoSlewEnable=False
InfoStallEnable=False
InfoOverspeedEnable=False
InfoWeaponSystemEnable=False
InfoCountermeasureEnable=False
InfoUpperRightTextEnable=False
Fullscreen=True
[SCENERY]
AUTOGEN_DRAW_DISTANCE=30000.000000
AUTOGEN_TREE_DRAW_DISTANCE_PERCENT=0.900000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
SCENERY_DRAW_DISTANCE=64000.000000
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_VEGETATION_TYPE=0
IMAGE_COMPLEXITY=4
[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=760,309,1800,1088,\\.\DISPLAY1
ShowInfoText=1
Maximized=1
HideMenuNormal=0
HideMenuFullscreen=1
LocationFullScreen=0,0,2560,1440,\\.\DISPLAY1
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
MAX_VC_TEXTURE_RESOLUTION=4096
PANEL_OPACITY=100
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
PANELS_ALWAYS_ON_TOP=1
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
HealthPoints=1,5
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
HealthPoints=2,5
[SlewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
HealthPoints=1,3
[SlewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
HealthPoints=2,3
[Avatar]
DefaultAvatar=Army Infantry
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1
RestoreTimeOnMove=1
BroadcastGPSData=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
ScreenshotImageFormat=1
ShowMessageText=False
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
MUTE_ON_LOST_FOCUS=0
[DISPLAY.Device.NVIDIA GeForce GTX 1080 Ti.0.0]
Mode=2560x1440x32
[DISPLAY.Device.NVIDIA GeForce GTX 1080 Ti.0.1]
Mode=1920x1080x32
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
EnableRibbonVisuals=0
ShowRibbonUserObject=0
ShowRibbonUserAvatar=0
ShowRibbonAircraft=0
ShowRibbonGroundVehicles=0
ShowRibbonBoats=0
ShowRibbonAvatars=0
ShowRibbonWeapons=0
ShowRibbonCountermeasures=0
UserObjectRibbonColor=FFFF0000
UserAvatarRibbonColor=FFFF8000
AircraftRibbonColor=FF0000FF
GroundVehicleRibbonColor=FF00FF00
BoatRibbonColor=FF00FFFF
AvatarRibbonColor=FFFFFF00
WeaponRibbonColor=FF800000
CountermeasureRibbonColor=FF640080
RibbonFidelity=5.000000
RibbonMaxDistance=3218.689941
[TERRAIN]
LOD_RADIUS=5.500000
TESSELLATION_FACTOR=60
MESH_RESOLUTION=24
TEXTURE_RESOLUTION=28
AUTOGEN_VEGETATION_DENSITY=4
AUTOGEN_BUILDING_DENSITY=4
DETAIL_TEXTURE=1
HIGH_RESOLUTION_TERRAIN_TEXTURES=1
WATER_REFLECT_CLOUDS=1
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=2
UseGlobalTerrainView=False
TEXTURE_SIZE_EXP=10
[ATC]
AutoOpenAirTrafficWindow=0
UsePilotVoice=0
ShowATCText=0
PilotVoice=0
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=True
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=False
GEffect=True
ManualLights=True
GyroDrift=True
CrashWithDyn=True
CrashDetection=False
AvatarNoCollision=False
OnCrashAction=0
MomentumEffect=True
AutoTrim=False
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=False
IgnoreAttachmentForces=False
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[SIM]
SYSCLOCK=1
OPTIMIZE_PARTS=1

Share this post


Link to post

I made a quick video here on how to solve the black texture loading issues with P3D V4.4:

 

Cheers, Rob.

  • Like 2
  • Upvote 3

Share this post


Link to post
15 hours ago, Rob Ainscough said:

I made a quick video here on how to solve the black texture loading issues with P3D V4.4:

 

Cheers, Rob.

Great video Rob. Clearly illustrates what the new settings do.

Share this post


Link to post
16 hours ago, Rob Ainscough said:

I made a quick video here on how to solve the black texture loading issues with P3D V4.4:

 

Cheers, Rob.

Thanks for these clear instructions, though I'm not sure if my 1070 (8 GB VRAM) can handle it.

Rob, if you allow an off-topic question. What kind of steroids did you put into your system to get such loading times. I mean 3 seconds until opening screen and another 5 seconds to load a flight is incredible fast. I have 30+50s on a fresh installation and now (with ORBX, FSGlobal mesh, ...) I have at least 60+90 seconds loading time. Both Windows and P3D have their own PCIe SSD. Is it your faster CPU/RAM/GPU that makes such a difference?

Share this post


Link to post
2 hours ago, Nemo said:

Thanks for these clear instructions, though I'm not sure if my 1070 (8 GB VRAM) can handle it.

Rob, if you allow an off-topic question. What kind of steroids did you put into your system to get such loading times. I mean 3 seconds until opening screen and another 5 seconds to load a flight is incredible fast. I have 30+50s on a fresh installation and now (with ORBX, FSGlobal mesh, ...) I have at least 60+90 seconds loading time. Both Windows and P3D have their own PCIe SSD. Is it your faster CPU/RAM/GPU that makes such a difference?

Hi Harry,

That’s easy. Whenever I am testing stuff and this involves multiple reloads of the simulator you can save yourself a load of grief by pruning back what is active/enabled. For example, disabling what is not required in the DLL.xml and Exe.xml files (basically replacing ‘false’ with ‘true’), Add-ons, running with default Prepar3D.cfg and, most important, disabling anything considered irrelevant to testing or for demo purposes in Scenery.cfg. These modded files can be saved for future use. Remember to backup these files before making changes. The Lorby SI P4AO utility makes light of enabling and disabling stuff in Scenery.cfg and, indeed, your various Add-ons. It should be noted that the latter is much easier to do now in v4.4 as it usually does not require you to restart the sim.

I’m running with a stripped back setup at the moment and, if you ignore the 9-10 secs before the splash screen appears (sometimes it is instant), then the sim loads to the Prepar3D Scenario screen in 6 secs and a further 4 secs to fully load the Prepar3D default flight scenario at Elgin (KVPS). Makes the world of difference during a troubleshooting exercise as waiting for a highly customised sim to load can be a real pain.

It’s also possible that Rob has carried out some video editing to make the presentation as efficient as possible.

Regards,

Mike

Edited by Cruachan
  • Upvote 1

Share this post


Link to post
17 hours ago, Rob Ainscough said:

I made a quick video here on how to solve the black texture loading issues with P3D V4.4:

 

Cheers, Rob.

I wonder, how did you get to try such a large step from 1000 to 300000?! Did you have some tips about the possible range of the values?

Thanks for the video.

Share this post


Link to post
49 minutes ago, Cruachan said:

Hi Harry,

That’s easy. Whenever I am testing stuff and this involves multiple reloads of the simulator you can save yourself a load of grief by pruning back what is active/enabled. For example, disabling what is not required in the DLL.xml and Exe.xml files (basically replacing ‘false’ with ‘true’), Add-ons, running with default Prepar3D.cfg and,   most important, disabling anything considered irrelevant to testing or for demo purposes in Scenery.cfg. These modded files can be saved for future use. Remember to backup these files before making changes. The Lorby SI P4AO utility makes light of enabling and disabling stuff in Scenery.cfg and, indeed, your various Add-ons. It should be noted that the latter is much easier to do now in v4.4 as it usually does not require you to restart the sim.

I’m running with a stripped back setup at the moment and, if you ignore the 9-10 secs before the splash screen appears (sometimes it is instant), then the sim loads to the Prepar3D Scenario screen in 6 secs and a further 4 secs to fully load the Prepar3D default flight scenario at Elgin (KVPS). Makes the world of difference during a troubleshooting exercise as waiting for a highly customised sim to load can be a real pain.

Regards,

Mike

With FT Amsterdam + TE Netherlands enabled only it takes up to 1 min of loading on my system.

And I have everything on a M2 SSD.Booting up into Windows is superfast...

Share this post


Link to post

Surely would be very sweet if they could code some kind of test scenario that you could run and let the code work out some good settings overall for best performance. This kind of tweaking starts to get a bit silly in this day and age, especially when we're down to settings at the 'command line' level. But then i guess this is what we have to deal with when tweaking a rather antiquated graphics engine..

Share this post


Link to post
34 minutes ago, Dirk98 said:

I wonder, how did you get to try such a large step from 1000 to 300000?! Did you have some tips about the possible range of the values?

No tip other than Beau indicated it's memory allocation and there is NO CAP to the value.  So 1000 seems like an very small amount of allocation and I know I have plenty of VRAM to spare so I used a much larger value ... experimented with a few different values and settled on 320000.000000.  But I do admit, the identifier naming is somewhat misleading and not sure why the default value was 1000.000000?

6 minutes ago, GSalden said:

With FT Amsterdam + TE Netherlands enabled only it takes up to 1 min of loading on my system.

That's not bad if you're running hi res textures and other scenery loaded.  On an unrelated topic, do you still have P3D V4.3 running in SLI configuration?  If so, please PM me as I need someone to test something for me.

Cheers, Rob.

  • Like 1

Share this post


Link to post
5 minutes ago, stripealipe said:

This kind of tweaking starts to get a bit silly in this day and age,

The only platform I'm aware of that doesn't require tweaking is AeroFly2 ... but it's platform scope is currently not as robust as XP11 or P3D.  But agree with you that an external "tuner" product where one could just push a button and settings would be created based on hardware and add-ons installed ... however the user will still be prompted for "favorite" locations as those will have most significant FPS impact.  A plan has been brewing with an associate.

Cheers, Rob.

  • Like 1
  • Upvote 1

Share this post


Link to post
On ‎12‎/‎8‎/‎2018 at 6:40 AM, ShezA said:

Correct. My monitor can do 30Hz but the mouse and functions start to become sluggish so that is why 30fps and Vsync or half Vsync.

Hi Shez,,

Looking to try the 1/2 refresh rate tweak you've been discussing  here, and I do have a question on what may be related settings in NVI..... while I do see the setting for the Vertical Sync (to be changed to 1/2 refresh rate), the next two settings are:

Vertical Sync Smooth AFR Behavior (currently OFF)

Vertical Sync Tear Control (currently STANDARD)

What are these elements set at in your P3D setup?

Thanks,

Mike

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now