bcrawley57

P3D v4.4 Compatibility?

Recommended Posts

Good morning all, has anyone updated to v4.4 and tested VA Interface please?   I won’t update until I know that’s working.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can confirm that the MCP works fine with the PMDG NGX in P3D V4.4

I haven't tried the virtual cdu yet

Edited by flytrumpet767

Share this post


Link to post
Share on other sites

There is not working with A321 Aerosoft Professional on v.4.4. (Not able to perfom CDU data link? plsed retry in few seconds. If you receive this message agan please check if yuor aircraft version is csupported. For more info please read the FAQ on the VA webside)

Edited by KVAZEMODO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now