Jump to content

Sign in to follow this  
iMoveQuick

Crashed into ground at 50ft

Recommended Posts

Hi there,

 

Just a quick question regarding a strange thing I've had when landing the pmdg 747-8 in KBOS.

The problem was that at 50ft and I was going to flare it crashed into the ground.

Any ideas to fix this issue?

 

Landing Runway : 33L

 

Regards,

 

~iMoveQuick

Share this post


Link to post
Quote

Just a quick question regarding a strange thing I've had when landing the pmdg 747-8 in KBOS.

The problem was that at 50ft and I was going to flare it crashed into the ground.

Any ideas to fix this issue?

Landing Runway : 33L

A few possible causes:

  • Have you installed the 'Boston v4.1' scenery? If for some reason you have Boston v4.0 installer, you need to patch it with an update or download the Boston v4.1 installer from wherever you purchased the scenery. 
     
  • Ensure that there is no additional KBOS AFCAD file active (check ORBX AEC if you have Vector, check UT2 or MT6 traffic programs as they add their own additional AFCADs, or any other possible active AFCAD in Scenery/World/Scenery folder).
     
  • Mesh resolution being too high or too low, try 5m.
     
  • There was a patch for runway 27 (which is close to runway 33L threshold), look for the 'Rwy27_Platorm.BGL' patch on the 'Landing rwy 27' thread on the FlyTampa Boston forum.


Hopefully, one of those turns out to be helpful.

Edited by F737NG
Changed advice

Ryzen 3700X 4.4GHz(PBO) / Gigabyte AB350 Gaming 3 / ASUS GTX 1070 O8G / 32GB Corsair Vengeance 3200 MHz / triple monitor

P3Dv5 HF1 + FS Global Ultimate NG + ORBX + ASP3D (beta) + ChasePlane + WIN 10 Pro
QW 757 787 / AS A32x A330 / MJC Dash 8 / A2A PA-28 / JF C152 / PA A380 / PMDG 737NGX  777 / FT E-Jets v2

Share this post


Link to post

I think I had a similar issue. What setting is your mesh at? If it’s on the lowest setting, try setting it one notch higher. That fixed it for me 


 

 

 

 

Banner_MJC1.png

Share this post


Link to post

I'm not using any addons for Boston, just the default one.

 

But my mesh was at 2m and I've set it to 5 and I'll run some test on my next flight.

 

Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...