Flysimware

Falcon 50 no custom sounds for 1 customer

Recommended Posts

Can you confirm that Windows 7 64bit with the FSX box version and SP2 or ACC updates does play the Falcon 50 customs sounds like click sounds and the APU sound.

There is a customer that can't get sounds to play and we have done many tests. He always gets the sim to ask if he wants to allow the DLL to be used. This means the DLL is found and active. He also has confirmed he has windows sound on so he can hear the sounds since they play from the windows system and not the sim sound system.

Please confirm....

Edited by Flysimware

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have Windows 7 64bit with FSX boxed+acceleration, but I don't have the Falcon (yet). Feel free to contact me via PM if I should do any tests, as I understand it you now have an online activation, so giving me access only temporarily should work.

Share this post


Link to post

We do not have a temporary method to give you the product. And with so many customers we just need a confirmation. I also have W7 on another computer that i have FSX steam on. I can just test this myself today since there are no confirmations yet.

Share this post


Link to post

OK, no problem.

I still haven't flown the Lear enough to warrant a new aircraft, but at some point I will probably buy the Falcon 🙂

Share this post


Link to post

Hi,

i do confirm i have no custom sounds with FSX boxed+SP2+ACC, the DLL has been found by FSX as well but obviously defunct.

Share this post


Link to post

Did the test myself and found that W7 64 bit and the FSX box with SP2 works. I will test ACC once i figure out how to activate FSX on W7 since the activation says it can't connect to the server.

So not sure why 2 people are now having issues.

Share this post


Link to post
On 12/2/2018 at 9:44 AM, fokkermech said:

Hi,

i do confirm i have no custom sounds with FSX boxed+SP2+ACC, the DLL has been found by FSX as well but obviously defunct.

Hi

Have you made any progress on the sounds? I also do not have custom sounds and wondered if you have made progress?

Rick

Share this post


Link to post
On 12/3/2018 at 3:53 PM, Wink207 said:

Hi

Have you made any progress on the sounds? I also do not have custom sounds and wondered if you have made progress?

Rick

I think i may have solved why 2 customers have this issue. if you had FSX on a previous computer then moved to a new computer and have no registry entry for fsx it may cause the DLL to not find the sounds.

Can you confirm you have a registry entry. Look here. [HKEY_CURRENT_USER\Software\Microsoft\Microsoft Games\Flight Simulator\10.0]

Share this post


Link to post
On 12/3/2018 at 3:53 PM, Wink207 said:

Hi

Have you made any progress on the sounds? I also do not have custom sounds and wondered if you have made progress?

Rick

So far no we have not found out why. And we also know that its working for all sims. So you may want to test this on another computer.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now